1.1.4 e EDGE con Vodafone!!! HELP ME!!!


Recommended Posts

Ciao a tutti,

sono arrivato alla frutta!!! ve lo dico chiaro e tondo!!

non riesco a navigare in GPRS/EDGE con il mio iPhone 1.1.4 e la scheda 128k di Vodafone!

praticamente la E mi compare e navigo regolarmente sono se installo la 1.1.1
se invece metto a 1.1.2 o 1.1.3 o l'ultima 1.1.4 mi compare solo il rettangolo bianco senza la E di EDGE!!
so già che la rete vodafone non ha l'edge, ma perchè mi si connette solo con la 1.1.1?!?!

ecco i miei passaggi:

- Ripristino e aggiornamento alla 1.1.4

- ZiPhone 2.5c (fantastico!! 4 minuti e ti togli lo spavento!!!)

- Comunity Sources

- Installo BSD Subsystem

..un bel riavvio delll'iPhone e provo a inserire i parametri vodafone, ovvero:

web.omnitel.it user e pass vuoti
provo pure...

web.vodafone.it
wap.omnitel.it
wap.vodafone.it


..ma il vuoto!!! ..il nulla!!! dopo 5 secondi ecco 2 pop-up in seguenza che dicono:

"Safari non può aprire la pagina perchè non trova il server."
"Impossibile attivare EDGE: Non sei abbonato a EDGE"


chi di voi naviga in GPRS/EDGE con Vodafone?!?!?

...come avete fatto?!?! HELP ME!!!
Link to comment
Share on other sites

  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

Provato, ma nulla da fare! si è connesso in EDGE 10 secondi e poi mai più!

Possibile che tutto il popolo iPhone con Vodafone navighi e io solo no?!?!? :(:(:(

Francamente e' inspiegabile, io con Vodafone ho avuto il problema contrario: in sostanza l'iPhone si collegava da solo in EDGE/GPRS senza nessun parametro indicato nelle preferenze EDGE.

Conseguentemente sono stato costretto a inserire parametri errati per evitare di farmi dissanguare da Vodafone. Ovvero:

web.ominitel.i (senza la t)

user: a

pass: b

Solo impostando questi parametri sbagliati mi dice che non riesce a connettersi ad EDGE, altrimenti si connette da solo prendendo i dati che gli servono direttamente dalla SIM.

Non vorrei che la 128 K abbia qualche incompatibilita': puoi provare con la SIM Vodafone di qualche amico ? O comunque con una SIM anche di altro gestore solo per testare che il problema non risieda proprio nell'iPhone?

Link to comment
Share on other sites

Ho provato con una 64k vodafone e nn si connette!

provato anche con WIND 32K e 64K e navigo alla grande con la E che si visualizza!

Provato pure TIM 128k dove nn compare il campo di configurazione EDGE e si connette da solo alla grande!

In casa ho 4 iPhone tra cui uno da 16GB e il problema è su tutti!!

SOLO SE INSTALLO LA 1.1.1 CON LA 64K o la 128K VODAFONE si visualizza la E e navigo tranquillamente!!!

nulla da fare con la 1.1.2, 1.1.3 e 1.1.4!!!

il mistero si infittisce..... :confused::confused::confused:

KIEDO ANCORA AIUTO!!!!

Link to comment
Share on other sites

Ho provato con una 64k vodafone e nn si connette!

provato anche con WIND 32K e 64K e navigo alla grande con la E che si visualizza!

Provato pure TIM 128k dove nn compare il campo di configurazione EDGE e si connette da solo alla grande!

In casa ho 4 iPhone tra cui uno da 16GB e il problema è su tutti!!

SOLO SE INSTALLO LA 1.1.1 CON LA 64K o la 128K VODAFONE si visualizza la E e navigo tranquillamente!!!

nulla da fare con la 1.1.2, 1.1.3 e 1.1.4!!!

il mistero si infittisce..... :confused::confused::confused:

KIEDO ANCORA AIUTO!!!!

E' veramente il "mistero della fogna otturata" ... assolutamente incredibile, quantomeno per me, che ho testato la connessione ad EDGE/GPRS su 3 iPhone di cui due 1.1.2 ed uno 1.1.3 e funziona perfettamente sia con una Vodafone da 64 K che con una vecchia Omnitel da 32 k.

Le uniche differenze che rilevo sono nella procedura di sblocco:

- il primo iPhone aveva firmware 1.0.2 che ho riverginato, portato a 1.1.2 e poi sbloccato con la prima versione di Ziphone (due release antecedenti alla tua);

- gli altri due iPhone 1.1.2 OOTB li ho sbloccati con i vecchi e lunghi metodi antecedenti ad iPhone (jailbreack, indipendence e gunlock).

Mi viene solo in mente un ultimo tentativo, ma sinceramente devo dirti questa mia ipotesi non e' suffragata da nessuna motivazione tecnica se non il fatto che, se non sbaglio, ho letto che Ziphone fa il downgrade del bootloader da 4.6 a 3.9 per sbloccare la parte telefonica. E non vorrei che tale particolarita' possa influenzare in qualche modo la capacita' dell'iPhone (con SIM Vodafone) a connettersi ad EDGE/GPRS.

Detto questo, potresti provare a ripristinarne uno dei 4 ed eseguire lo sblocco con iJailbreack (anziche' ZiPhone) o seguendo la vecchia procedura che ho usato io per due dei tre descritta a questa link http://www.iclarified.com/entry/index.php?enid=649

Ma come ti ripeto sto solo ipotizzando, dai un occhiata anche su altri Forum prima di muoverti: puo' darsi che in giro trovi qualche esperienza analoga magari gia' risolta con qualche patch o che so io.

Cordialmente.

Link to comment
Share on other sites

se il aparechio e con altra marca contrario a vodafone chiedi a un operatore vodafone di mandarti la config.del aparechio per nav.su internet con la vel.umts opure se e vodafone chiedi nav.internet con umts,non dimenticare di specificare se usi l'aparechio come modem opure navighi diretamente su net

Link to comment
Share on other sites

guroca non ti ho capito bene!!!! :confused::confused::confused:

si parla di connessione EDGE/GPRS tramite il cellulare sul proprio display e nn di connesioni usandolo come modem collegato al proprio PC, funzione che ancora nn è disponibile tra l'altro.

Cmq rispondendo a ZioKap, non credo c'entri il bootloader da 4.6 o 3.9..

ho provato su iPhone nativi 1.0.2, 1.1.2 e 1.1.3 ma SOLO SE INSTALLO LA 1.1.1 NAVIGO TRANQUILLAMENTE E CON ENTRAMBE LE VERSIONI DEL BOOTLOADER!!!

Mi vieni di fare una pazzia e passare a WIND!!!!

Link to comment
Share on other sites

  • 2 weeks later...

Sono interessato anche io alla discussione .. attendiamo dai più esperti le risposte ... :)

non ho mai usato un i phone ma secondo me :quando installi un programa di un iphone e come se avessi cambiato il iphone non e come il pc quindi dovresti andare a vodafone e chiedi di config.il tuo i phone per la navig.su net.per 1.1.2-1.1.4,e come se avessi passato da windows xp la vista

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share