Screensaver non parte


Recommended Posts

Ciao, ho un problema con uno screesaver, ha sempre funzionato fino ad oggi, ma adesso al posto di avviarsi, dopo i 5 min di inattività, mi ritrovo semplicemente lo schermo nero. Mentre con qualunque altro screensaver che seleziono non ho nessun problema. Lo stop è programmato per attivarsi dopo 15 min (sia schermo che computer).

Ho già provato a reinstallarlo ma nulla...

ciao grazie

Link to post
Share on other sites

Ciao, ho un problema con uno screesaver, ha sempre funzionato fino ad oggi, ma adesso al posto di avviarsi, dopo i 5 min di inattività, mi ritrovo semplicemente lo schermo nero. Mentre con qualunque altro screensaver che seleziono non ho nessun problema. Lo stop è programmato per attivarsi dopo 15 min (sia schermo che computer).

Ho già provato a reinstallarlo ma nulla...

ciao grazie

Ste, se hai di recente hai istallato aggiornamenti di sistema, lo screensaver potrebbe non essere più compatiblie ed è per questo che non funziona più. Ed è anche inutile reistallarlo.

L'unica cosa che potresti fare è cercare degli aggiornamenti di quello screensaver.

Verifica la versione che hai adesso, poi vai (ad esempio) su

www.versiontracker.com oppure

www.macupdate.com

http://mac.softpedia.com/

e fai una bella ricerca ;)

Jospin

Link to post
Share on other sites

Ho risolto, leggendo nel readme dello screensaver ho scoperto che se imposto la richiesta di password per uscire dallo stop o dallo screensaver, quest'ultimo non funzionerà correttamente dando una schermata nera.

grazie comunque

ciao

Prego, figurati.

L'importante è risolvere! ;)

Jospin

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now