Sign in to follow this  
renus

PowerMac G5 + 2 LCD, DVI ok, ADC "schermo nero"

Recommended Posts

Salve ragazzi.

Volevo mettervi a conoscenza di quello che e' successo ieri e magari trovare una possibile soluzione.

(Premesso che mi son fatto una ricerchina e questo problema viene riscontrato da altri utenti...)

I fatti:

PowerMac G5 2x2,5, ATI Radeon 9600 (128 Mb), Leopard 10.5.2, due monitor collegati:

sul connettore ADC c'e' un Apple Studio Display 17, sul dvi (con adattatore DVI-VGA) un IBM 18" lcd, desktop esteso con il monitor principale sul 17".

Tutto ok fino a ieri, di punto in bianco s'e' "SPENTO" l'Apple Studio Display, SCHERMO NERO (in internet su trova il problema cercando BLACK SCREEN), ma il monitor era "presente" (ho la scrivania estesa), veniva rilevato dal controllo monitor, cosi' come il pulsante d'accensione continua a funzionare (accende e spegne il g5 come al solito).

.

Prove fatte (anche se non in questo ordine...)

Spegnimento e ri-accensione.

Reset P ram

Reset totale

Accensione SENZA il monitor ADC (a cavo staccato) e successivo ri-collegamento.

Switch da "Scrivania estesa" a "duplicazione schermo"

Cambio di risoluzione.

Risultato: NADA DE NADA, lo schermo continua ad essere "nero" pur (ripeto) essendo correttamente "rilevato".

Suggerimenti ?

Stavo pensando ad un possibile problema sul connettore ADC... anche se mi sembra strano...

Ci sarebbe da provare un altro monitor ADC in sostituzione (non facile da trovare pero'...) oppure il mio monitor su di un ALTRO computer....

Prima pero' di fare questo tipo di "spostamenti" volevo provare altre soluzioni...

Thanks

®

Share this post


Link to post
Share on other sites

Prova fatta.

Dipende dal monitor P.r.a pupazza grrr

Tra l'altro cosa stranissima...., il monitor viene "riconosciuto", accende e spegne il G5, e se attivo la scrivania "estesa" le finestre riesco a spostarle nella "dark-zone", grrrrrrrrrrr

Mi sa' ke metto un annuncio per venderlo come soprammobile....

®

Share this post


Link to post
Share on other sites

Sfiga balena :( La spia del monitor lampeggia in modo ritmico? Potrebbe essere l'inverter del monitor partito per cui le lampade non si accendono ma il resto funzioni.

Share this post


Link to post
Share on other sites

Sfiga balena :( La spia del monitor lampeggia in modo ritmico? Potrebbe essere l'inverter del monitor partito per cui le lampade non si accendono ma il resto funzioni.

.

macche'. E' tutto perfetto.

Ho capito quello che dici tu, infatti il monitor che mi hanno prestato (per fare la prova) era bello "sfraganato" e con la spia che lampeggiava come suggerivi tu (oltre a CREPE sul display, come avranno fatto boh!).

Ma il mio no. Argh, cosa potrebbe mai essere?

®

Share this post


Link to post
Share on other sites

Purtroppo non so aiutarti oltre. Se l'altro monitor funziona il problema esclude la scheda video. Prima di metterlo su ebay come parti di recupero, provalo su un altro Mac per fare la prova definitiva.

Share this post


Link to post
Share on other sites

Purtroppo non so aiutarti oltre. Se l'altro monitor funziona il problema esclude la scheda video. Prima di metterlo su ebay come parti di recupero, provalo su un altro Mac per fare la prova definitiva.

.

Certo, prima di pubblicare l'annuncio lo provo su di un altro Mac.... Mi girano le bolas...

Sto gia' ricercando quello che sara' il monitor sostitutivo, scelta ardua..., tra poco apro un thread apposito cosi' confrontiamo i diversi pareri...

®

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this