Sign in to follow this  
settimioperlini

COMPATIBILITA' CON APPLICAZIONI

Recommended Posts

Vorrei attivare PHP e MySQL su Jaguar, ma non ci riesco. La procedura indicata da Marc Liyanage per Mac OS X 10.1 non funziona più... Qualcuno può aiutarmi, per favore? Grazie.

Share this post


Link to post
Share on other sites

Ho letto - tra le prove di velocita' relative a Jaguar in corso di pubblicazione su Macity - i discreti risultati con Virtual PC 5,0,4. Considerato che la mia esperienza e' stata invece del tutto negativa, vorrei sentire le impressioni di chi lo ha usato abbastanza seriamente.

Share this post


Link to post
Share on other sites

qualche differenza con Puma?personalmente ho provato con Giants Citizen Kabuto e mi sembra non solo più fluido ma anche più dettagliato,e solo una mia impressione?la risoluzione con cui ho provato è 1280x854 a 32 bit. pb800dvi 512mhz

Share this post


Link to post
Share on other sites

Ecco in breve: devo maneggiare un file Access non enorme (1,5 MB), compito non leggerissimo per VPC. Lanciato da Jaguar, Windows 98 parte bene ma, al lancio di Access tutta una serie di 'illegal operation' mi costringe a desistere. Riavvio con OS 9,2,2 e questa volta Windows mi avverte che il disco ha alcuni clusters non funzionanti, quindi verifica del tutto (40 minuti) e restart. Riesco a fare quello che dovevo fare, ma con frequenti blocchi dei programmi che sto usando, Access e Excel. La macchina e' un iMac 400 con 512 MB di ram, VPC e' il 5,0,5 con 128 MB di memoria assegnata e risiede su una partizione separata.

Share this post


Link to post
Share on other sites

L'esportazione tramite cartella condivisa funziona, tramite trascinamento di icona da scrivania a scrivania non piu'. Nota che sotto OS 10,1,5 andava lentissimo ma senza intoppi, sotto 9,2,2 abbastanza bene, prima della cura. Credo che reinstallero' VPC in attesa di un probabile - spero - update per Jaguar.

Share this post


Link to post
Share on other sites

A me non funziona piu' Icewind Dale... e la cosa mi scoccia non poco se devo essere sincero.. gia' provato a reinstallarlo, ma rimane il problema... inoltre ho il problema delle icone non riconosciute che mi rovina tutta l'estetica del Dock... :-(

Share this post


Link to post
Share on other sites

In Jaguar, a differenza dalle versioni precedente di X, non si riesce ad installare Omnipage se non utilizzando il log root. Sempre da root il programma funziona, riconosce i nuovi driver twain epson per X e pilota correttamente lo scanner. Ma se si tenta di usare il software da utenti "normali", i driver vengono ancora riconosciuti, ma l'applicazione invece di avviare la scansione, tenta di aprire un documento (naturalmente inesistente: untitled1…) ed è quindi inutilizzabile. Qualcuno sa darmi qualche dritta? Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this