Sign in to follow this  
Blair

File .wmv , Safari a scatti e CPU al 100%

Recommended Posts

Ciao a tutti

Ho uno strano problema con Safari sia 3.o che Safari 3.1 quando visualizzo i file video .wmv

Una volta aperti nel browser lo scorrimento delle pagine va a scatti e i video dopo averne aperti più di uno vanno a scatti anche questi!

Uso Leopard 10.5.2 su Mac-intel (installato fresco piallato da 0) flip4mac 2.2.0.49 Perian 1.1

La stessa cosa l'ho notata su un mac di un mio amico.

Ho fatto decine di prove, sostituendo i codec anche con versioni precedenti, ma niente!

I file .mpg sul browser funzionano regolarmente, ma quelli .wmv fanno andare a scatti la barra di scorrimento e poi ho notato che il processore va quasi al 100%. Unica soluzione e quella poi di chiudere completamente Safari e poi rifarlo partire

Qualcuno ha una soluzione?

Grazie

Share this post


Link to post
Share on other sites

Ciao a tutti

Ho uno strano problema con Safari sia 3.o che Safari 3.1 quando visualizzo i file video .wmv

Una volta aperti nel browser lo scorrimento delle pagine va a scatti e i video dopo averne aperti più di uno vanno a scatti anche questi!

Uso Leopard 10.5.2 su Mac-intel (installato fresco piallato da 0) flip4mac 2.2.0.49 Perian 1.1

La stessa cosa l'ho notata su un mac di un mio amico.

Ho fatto decine di prove, sostituendo i codec anche con versioni precedenti, ma niente!

I file .mpg sul browser funzionano regolarmente, ma quelli .wmv fanno andare a scatti la barra di scorrimento e poi ho notato che il processore va quasi al 100%. Unica soluzione e quella poi di chiudere completamente Safari e poi rifarlo partire

Qualcuno ha una soluzione?

Grazie

Share this post


Link to post
Share on other sites

A volte succede anche a me... tipo con i video di repubblica... audio inascoltabile, video a scatti e scorrimento delle pagine inutilizzabile. Però uso Tiger su G4 ppc (ho flip4mac e perian installati anche io).. mistero...

Ciao a tutti

Ho uno strano problema con Safari sia 3.o che Safari 3.1 quando visualizzo i file video .wmv

Una volta aperti nel browser lo scorrimento delle pagine va a scatti e i video dopo averne aperti più di uno vanno a scatti anche questi!

Uso Leopard 10.5.2 su Mac-intel (installato fresco piallato da 0) flip4mac 2.2.0.49 Perian 1.1

La stessa cosa l'ho notata su un mac di un mio amico.

Ho fatto decine di prove, sostituendo i codec anche con versioni precedenti, ma niente!

I file .mpg sul browser funzionano regolarmente, ma quelli .wmv fanno andare a scatti la barra di scorrimento e poi ho notato che il processore va quasi al 100%. Unica soluzione e quella poi di chiudere completamente Safari e poi rifarlo partire

Qualcuno ha una soluzione?

Grazie

Share this post


Link to post
Share on other sites

Almeno ho scoperto che non sono il solo che si è accorto di questo problema

Infatti, vedo solo ora la dicussione.. Pensavo fosse un problema soltanto mio e non vedendo wmv spesso non ho mai dato troppo peso alla cosa..

I sintomi sono identici: video con occasionali rallentamenti (ma è il meno) e sopratutto CPU all'80%.

La cosa strana è appunto che dopo essere usciti dalla pagina con il wmv il processore continua imperterrito a manetta.. occorre chiudere safari per tornare ai valori normali.

Anch'io ho Leopard con le ultime versioni sia di perian che di flip4mac.. su un MBP 2.4.

Se hai novità fammi sapere..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this