Sign in to follow this  
gianfranco fedele

Pro Tools LE con Leopard

Recommended Posts

Salve, ho fatto un acquisto un pò affrettato: la digi002 della digidesign, con pro tools le. Solo che avevo dato per scontato che pro tools, siccome funzionava con i sistemi operativi precedenti, dovesse funzionare anche con Leopard, OS X 10.5. Invece ho scoperto che non è ancora così, ci stanno lavorando... Ora, cosa mi consigliate di fare:

1-Cercare di rivendere la digi002;

2-Installare, magari su un Hard Disc esterno, una versione più vecchia del sistema operativo;

3-Aspettare che la rendano compatibile con Leonard;

4-Darmi una martellata sul mignolo per punizione?

Per la penultima ipotesi, comunque (la 3), nel momento in cui renderanno compatibile il tutto, come dovrei fare per aggiornare Pro tools senza spendere altri soldi?

Grazie

G.F.

Share this post


Link to post
Share on other sites

che versione di PT hai? se hai la 7.4 potrebbe esserci un aggiornamento gratuito, se é precedente mi sa che no. Comunque io ho comperato la versione 7.4 per 60 $, quindi non farti prendere dal panico; per ora la soluzione di installare il tutto su un hard disc esterno mi pare la migliore.

PS: bello il lapsus "Leonard"invece che Leopard!! ;)

Share this post


Link to post
Share on other sites

Io ho la versione 7.1.1 di PT. Non ho capito bene: per la 7.4 dici che c'è un aggiornamento gratuito che gli permette di funzionare su Leopard? (o Leonard che dir si voglia: mi sono fatto prendere sì, dal panico!) Oppure dici che devo installare un sistema operativo vecchio (tipo l'OS X 10.4.9, ma dove lo trovo?) sull'HD esterno? La versione mia di PT è più nuova o più vecchia della 7.4?

Grazie

Share this post


Link to post
Share on other sites

Se hai la 7.1 devi pagare il prezzo pieno per avere la 7.4, 60€.

Ovviamente se acquisti la 7.4, quando poi uscira la versione compatibile per Leopard, penso la 7.4.1 l'aggiornamento sarà gratuito.

Io comunque sto usando la 7.4 con la Mbox2 mini e funziona a parte alcune anomalie.

Ciao

Share this post


Link to post
Share on other sites

Sono sempre io. Sto iniziando a tranquillizzarmi un pò. Solo un'ultima domanda, scusatemi:

una volta acquistata la versione 7.4 di pro tools LE, a 60$ (o 60euro) e una volta che la digidesign la rende compatibile con Leopard, tutti i plug-in e gli elementi addizionali che mi hanno inviato con la digi002 nuova potranno funzionare normalmente? O dovrò ricomprare anche quelli?

Grazie ancora

G.F.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this