Transmission apro le porte ma rimane stealth


StanleyKubrick
 Share

Recommended Posts

Ho un router wireless Sitecom.

Oggi mi sono accorto che trasmission aveva le porte chiuse cosi le ho aperte però continua a dirmi che è in stealth!

Qualcuno sa dirmi perchè? Non so piu che pesci prendere visto che dovrebbe essere tutto a posto!

La porta 51413 è aperta sia in ingresso che in uscita....

HEEEEELP!

Link to comment
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Se l'hai impostate correttamente, può essere un problema suo. Se hai impostato correttamente il port forwarding non puoi fare molto.

Se non lo hai impostato, vai qui, cerca il tuo router, scegli un'applicazione a caso e vedi come configura le porte e fai lo stesso con la porta 51413 sia UDP che TCP.

Link to comment
Share on other sites

Non ho capito...

Io ho fatto cosi: sono entrato nella pagina del router e ho scelto NAT e poi Virtual server. Qui ho inserito il 51314 sia in ingresso che in uscita (start port - end port) ed ho assegnato l'ip fisso che ho scelto precedentemente. Poi ovviamente Save...

Anche con amule ho sempre fatto cosi e non ho mai avuto problemi, devo fare qualcos'altro?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share