Dropped Frames


macfly81
 Share

Recommended Posts

Ciao a tutti, ho importato in fce un lavoro fatto con imovie.

Ho renderizzato il video, ma ogni volta che aggiungo un effetto ad una clip, devo renderizzare di nuovo quella clip con l'effetto inserito altrimenti mi compare un errore di drop frames... è normale?

Scusate ma è la prima volta che utilizzo fce...grazie!

Link to comment
Share on other sites

Purtroppo i formati di iMovie (.dv) ed FCE (.mov) sono simili ma non identici.

Per evitare inutili rendering in FCE ti consiglio di utilizzare MPEG Streamclip: apri il file .dv e quindi Esporta in Quicktime (NON Esporta in DV), selezionando Compressione: Apple DV-PAL, Qualità: 100%, Frequenza: 25 per PAL, Suono: non compresso, Stereo, 48 KHz.

I file .mov risultanti possono essere importati in FCE e non richiedono rendering preliminare né video né audio.

Piero

Link to comment
Share on other sites

Il programma, forse, ma non i valori dei parametri; pensavo usassi DV standard (.dv in iMovie).

Non ho esperienza diretta di HDV (penso tu intenda questo), ma so che FCE quando acquisisce da videocamera converte nel formato AIC (Apple Intermediate Codec) per permettere l'editing. Sinceramente non so cosa faccia iMovie; sono certo che MPEG Streamclip possa fare la giusta conversione in AIC per FCE, ma non so dirti i parametri precisi. Mi spiace.

Piero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share