Sign in to follow this  
Lucawski

Mail non invia

Recommended Posts

Dal link che trovi sopra il tuo post:

Verrà quindi richiesto di inserire il server della posta in uscita.

Se utilizzi un indirizzo di posta con dominio @alice.it, inserisci out.alice.it, come in figura.

Se possiedi altri indirizzi email (@virgilio.it, @tin.it, etc.), inserisci i parametri di configurazione specifici per il tuo dominio di posta.

Loggati sul sito Yahoo, vai in opzioni>Accesso POP & Forward>[impostazioni POP] e ti mostrerà i dati da immettere.

Share this post


Link to post
Share on other sites

Ciao a tutti anch'io ho un problema con mail non mi invia la posta ma il bello è che funzionava fino a 3 gg fa tutto è successo da quando ho fatto l'aggiornamento di safari e ora? Ho letto un pò ma non trovo nessuno che ha il mio problema e io non vi posso aiutare ,ma perchè?????????Fa cosi'?ciao kiss

Share this post


Link to post
Share on other sites

Dal link che trovi sopra il tuo post:

Loggati sul sito Yahoo, vai in opzioni>Accesso POP & Forward>[impostazioni POP] e ti mostrerà i dati da immettere.

si ma cmq facendo cosi , funziona solo a volte....

ho risolto facendo in un altro modo.

ho istallato thunderbird 2 che trovo anche molto piu funzionale di mail e ho messo come smtp quello di alice out.alice.it senza autentificazione.

Share this post


Link to post
Share on other sites

Avrei bisogno di una mano, la posta in uscita non funziona, messaggio: mail non supporta la porta .

Che cosa posso fare? Grazie infinite

Dovresti dare qualche dettaglio in più, tipo: chi è il tuo Provider, che tipo di casella di posta hai e quali sono le impostazioni che hai messo in Mail/Preferenze/Account, server posta in uscita e impostazioni server/porta server.

Share this post


Link to post
Share on other sites

Ho Risolto con il consiglio di [email protected]:

>anche io avevo il tuo problema ma con tiscali. Ho risolto creando una mail con gmail, identica a quella di tiscali solo che è @gmail.com; poi ho creato un nuovo account con mail usando quella di gmail, risultato? ora ricevo le mail con il POP di tiscali e >le invio usando l'SMTP di gmail,senza sbattimenti fa tutto in automatico MAIL...quindi tu continuerai ad usare il tuo indirizzo mail creato con virgilio solo che in invio MAIL userà l'SMTP di gmail

e uso Alice 56k

credo sia il metodo + sbrigativo

Ciaooo

Share this post


Link to post
Share on other sites

Ho Risolto con il consiglio di [email protected]:

>anche io avevo il tuo problema ma con tiscali. Ho risolto creando una mail con gmail, identica a quella di tiscali solo che è @gmail.com

Scusa visto che ho lo stesso problema di joni1971 con libero.

Ma se gmail mi dice che il mio nome non è disponibile? C'è un altro ISP valido per fare questo giochetto?

Grazie

ciao

Share this post


Link to post
Share on other sites

per quanto ne so funziona così:

posta in entrata: il server della tua casella di posta (di posta in entrata ovviamente)

posta in uscita: il server del tuo ISP (di posta in uscita ovviamente)

ma non si tratta di un consiglio..è così che funziona ;)

tutto chiaro?

Per potersi fare un'idea della situazione e proporre una soluzione...

Dovresti dare qualche dettaglio in più, tipo: chi è il tuo Provider, che tipo di casella di posta hai e quali sono le impostazioni che hai messo in Mail/Preferenze/Account, server posta in uscita e impostazioni server/porta server.

Share this post


Link to post
Share on other sites

mi inserisco in questa discussione. anche nel mio caso mail non invia. ormai da qualche giorno. la mia mail è su yahoo.it, non funziona nè attraverso il server smtp.mail.yahoo.it, nè attraverso smtp.aruba.it. non ho cambiato nessun settaggio nè su mail ne su yahoo...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this