Sign in to follow this  
rainbows

Airport Express/Tele2 NO INTERNET aiutoooo

Recommended Posts

Mi sono ancora dedicato alla questione. Io mi arrendo. Funziona solo in bridge mode, a intermittenza.

quando perde la connessione appare questo messaggio:

Posted Image

e Airport Express non puo' piu' essere raggiuna dalla Utility.

Poi, facendo la diagnosi network, riprende la connessione.

Le provate davvero tutte.

Questa è la configurazione.

Se per caso c'è un'anima bella che mi da una mano la ringazio.

Posted Image

Share this post


Link to post
Share on other sites

Scusami Rainbows, ma solamente ora ho notato una cosa fondamentale per ogni rete Wireless: la protezione!! La tua connessione airport è completamente aperta e, vista l'immagine del messaggio ultimo che hai postato, credo proprio che qualcuno stia usufruendo a scrocco della tua connessione internet e rete!! A meno che, tu non ti connetta anche via cavo al modem adsl.

Share this post


Link to post
Share on other sites

Se è possibile, sarebbe interessante che tu postassi le posizioni della scheda Airport del tuo Mac, così come ti vengono restituite dal System Profiler di OS X.

L'applicazione la troverai nella cartella Applicazioni/Utility. Almeno così si riesce a conoscere cosa il tuo Mac vede e che impostazioni ha!

Share this post


Link to post
Share on other sites

Grazie AlexSwitch!

La configurazione è sprotetta perchè sto facendo le prove, poi quando finisco stacco sempre tutto (non mi faccio mica gabbare eh...)

Comunque mi è venuto il sospetto che non sia affatto un modem/router, ma un semplice modem. (quelli di Tele2 me lo hanno spacciato per router, quindi c'è da sospettare!)

Mi sono appena fatto prestare un router,e domattina faccio delle prove.

Se domani funziona impazzisco!

Share this post


Link to post
Share on other sites

Io nella pagina "connessione internet" alla voce "condivisione documenti" ho: "Diasattivato (modlità bridge)".

Una cosa che mi lascia perplesso è che la tua configurazione mostra anche l'indirizzo ip pubblico mentre la mia mostra quello privato (192.168.1.210) assegnatomi dal dhcp. Nel messaggio di errore che ti appare viene riportato il mac-address della base airport e sembrerebbe un conflitto di indirizzamento.

Hai provato a fare una ricerca sul Forum? Prova a cercare gli interventi di Matbard che è competente assai in materia di airport e wireless.

Ciao.

Share this post


Link to post
Share on other sites

In effetti è questa la cosa strana.... Non a caso ho chiesto se può postare le sue posizioni Airport da System Profiler!! E' come se tentasse di accedere alla sua Airport Express contemporaneamente ad un altro tipo di connessione che sfrutta quell'IP!!

Share this post


Link to post
Share on other sites

RISOLTOOOOOOO

come volevasi dimostrare, era tutta colpa del modem. Che infatti si chiama modem, e che aveva bisogno di un router che infatti si chiama router.

Morale: non fidatevi di quello che ti dice il provider di turno (nel mio caso Tele2).

La nota lieta è che ora ne so molto di piu' su questo argomento.

Grazie a tutti per il prezioso aiuto!

Share this post


Link to post
Share on other sites

io sono fermo a questo punto:

nel momento il cui mi metto a cercare di inserire l'indirizzo DHCP iniziale mi ritrovo impossibile inserire un numero in quanto al posto di 10.0 ho _notLocalized_ come nell'immegine allegata. Sapete darmi un aiuto????

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this