Sign in to follow this  
s7evin

lampeggiamento LED frontale

Recommended Posts

ciao a tutti.

ho portato il mio mbp in assistenza prima

che scadesse la garanzia perchè mi ha sempre

dato problemi, tipo kernel panic, reboot improvvisi,

crash dei programmi, lentezza generale del sistema...

un windows 98 per capirci!

se lo sono tenuto su un mese, mi hanno sostituito

l'hard disk dicendomi che quello era la causa dei

miei mali: ora ce l'ho da una settimana ed oltre a non

aver risolto un C....O, ora non mi parte proprio più

e il led frontale, il "respiratore" diciamo, lampeggia

velocemente... e questo è quanto!

vi chiedo un consiglio su come comportarmi, cosa

devo fare secondo voi? ho speso 2500€ perchè mi

aspettavo certe prestazioni... ma qua siamo "abbastanza"

distanti dalla soddisfazione delle aspettative... e sono

stato diplomatico!

grazie per l'aiuto.

marco

Share this post


Link to post
Share on other sites

Il lampeggiare continuo della spai anteriore segnala che c'è un problema Hardware/software che impedisce l'avvio del sistema. Solitamente è un codice generato dal sistema diagnostico indicante problemi con la ram installata ( difettosa e/o non compatibile ), oppure un problema con il disco di avvio ( mbr failure / disk unit failure ). Ti consiglio di riportarlo subito in assistenza oppure, prima, di fare il test hardware dal dvd di OS X in modo da verificare se tutte le componenti hardware vengano rilevate correttamente.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this