Scribus non vede alcune font, tra cui Gill sans, ma presenti in FontExplorer


Recommended Posts

Stavo lavorando su un semplice progetto, usando Scribus, importando e modificando testi.

Tutto regolare fino a quando, dato il carattere del logo, non ho cercato di fare una scritta in Gill Sans Bold.

Non si visualizza niente, in pratica non sembra che, nonostante che nella finestra dell'editor di testo compaia, sia caricato il carattere.

In FontExplorer compare regolarmente, non sembra ci siano conflitti, tutti sono true type, anzi è nell'elenco dei font di sistema.

Smuovendo, ho trovato anche altri caratteri non visualizzabili, ma compresi nella lista dei disponibili nel menù a discesa di Scribus.

Sono un po' arrugginito e mi sfugge qualcosa?

Link to post
Share on other sites

L'ho provato ieri dopo avere letto un tuo post in un altro thread, dopo 10 minuti ho cestinato tutto... Era di una lentezza incredibile, non si riusciva neanche a scrivere una sola lettera in una finestra di testo...

(ma chi me le fa fare queste cose quando ho InDesign che va come una scheggia? ;) - Vabbè ero solo curioso di provarlo)

Sarà che l'ultima versione da' dei problemi?

Hai provato con una versione meno recente?

Link to post
Share on other sites

Scribus va benissimo, mi fa poco rimpiangere XPress.

(Considera che non ho mai usato InDesign, mentre QXP l'ho usato dalla versione 1 fino alla 3.3 (System9) fino allo sfinimento, poi solo saltuariamente).

Si installa facilmente e non costa niente, come tutti gli open source, i tutorial, semmai ce ne fosse bisogno, sono in italiano.

A me va piuttosto veloce (sarà che sono poche pagine) e le funzioni ci sono tutte.

La versione Aqua è anche gradevole ed intuitiva (se sai impaginare con DTP, ovviamente), ad esclusione delle solite finestre di sistema, orrende e poco pratiche.

Non è un mostro di stabilità, se pasticci con le finestre senza completare le operazioni, tende a chiudersi inaspettatamente.

Le finestre di testo importano testo da quasi tutto, mal che va lo metti in html, e ci si scrive agevolmente, il solo problema è che non carica alcuni font e non si sa perché.

Volevo sapere se qualcuno sapesse di un difetto tipico o dipende da FontExplorer.

Adesso provo a svuotare la cache utente, cache font ecc e fare un po' di chiarezza, vedo che nessuno usa questo bel programma.

(Strano, eh... Ci sono più XPress e InDesign craccati che ottimi programmi gratuiti, in giro...)

Link to post
Share on other sites

Come non detto... Ho svuotato la cache font, la cache delle applicazioni (tutte), quella utente (per sicurezza), preferenze e permessi erano a posto.

Ho riavviato.

Gill Sans Bold è caricato, visualizzato e trasformabile.

Per la cronaca: apertura di Scribus dal Dock 5/6 secondi, apertura del documento, tramite documenti recenti 1 secondo circa, apertura della modifica testo, modifica font da helvetica a Gill, esegui e visualizzazione, registra, roba di qualche secondo.

Imac G5 PPC Tiger 11 + Scribus133...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now