airport express il mio ibook non lo riconosce


Recommended Posts

ciao tutti spero mi aiuterete

vi porgo il problema.

base airport collegato con alice adsl tutto ok perche la luce verde

ma il problema avviene quando apro la utility airpordo non la trova ne a 10 cm ne a 3 metri che devo fare?

premetto che il mio è un ibook g4 con leopard e poi ho istallato airport express dal cd che veniva nella confezione di airport express. mi potete dire qual è il problema?

Link to comment
Share on other sites

il problema e' che ci sono due generazioni di utility airport e quelle nuove non vedono le basi vecchie e viceversa. Most un-mac-like. Recentemente e' uscita una versione di utility airport per Leopard che permette di vedere le basi vecchie

Link to comment
Share on other sites

grazie mario

ma nel mio caso il mac è vecchio.

ma la base e nuovissima! che devo fare quindi di Utility AirPort ho la ultima versio mi sembrache è Versione 5.3.1 (531.9)

qualche link qualcosa di piu succoso c'è?

Link to comment
Share on other sites

le due versioni sono: utility airport e AirPort Admin Utility per Graphite e Snow. Se non e' questo, collega la tua base al mac con un cavetto ethernet e apri la utility giusta. Se non la vede neppure allora la base e' guasta. Quello che c'e' dopo (modem) non c'e'ntra il problema e' tra il mac e la base

Link to comment
Share on other sites

niente Mario non so che fare sulla base airportla luce è verde. cmq!! ho provato a cercar il segnale col mio telefono che è un nokia N95 e trova le reti wi-fi e niente allora può essere che sia diffettoso il prodotto?

cavolo che pacco non me lo sarei mai aspettato da mac ecco comunque le immagini provando entranbe le utility

Posted Image

Posted Image

Posted Image

Link to comment
Share on other sites

finalmente tutto funziona a meraviglia!!

grazie alle tipine dell apple care che con solo un minuto di chiamata mi hanno richiamato in due giorni consecutivi per risolvere il mio problema!!

mitico!!

ero un problema a loro sconosciuto mi si sono interessati al mio problema senza farmi pagare la telefonata!!!!!

yeah!!

vengo al dunque!!

allora ho un ibook g4 e la conessione flat di alice non via ethernet ma via PPPoE

che li ha messi in difficolta!

mi hanno fatto fare di tutto per trovare il problema e per fortuna avevo tutto aggiornato sennò ciao!

e pian piano siam arrivati al problema che la base airport non aveva la porta di entrata ip. quindi configurando la base con PPPoE tutto poi ha funzionato!!

yeah!!

ora pero non mi va la stampa!! cavolo penso che richiamerò dato che qui sul forum si trova poco aiuto.

anyway con airport express

il mio ibook sembra piu bello di prima

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share