office 2008 SP1, problemi post installazione


Recommended Posts

Buongiorno a tutti, ho riscontrato un comportamento anomalo di office 2008 dopo aver installato la SP1.

Provando a lanciare qualunque programma della suite, mi avvia la schermata dell'assistente guidato all'installazione, come se avessi appena installato office 2008.

dopodiché apre l'autoupdate e le applicazioni di office non si avviano, premetto che Office era stato aggiornato e che prima di effettuare l'aggiornamento funzionava perfettamente, ci scrivevo una tesina.

Al momento sto reinstallando l'office 2008 12.0.1 e lavorerò con esso per ancora molte decadi.

P.S.

Autoupdate non individua la SP1, ho dovuto scaricarla manualmente

Link to comment
Share on other sites

  • Replies 53
  • Created
  • Last Reply

Top Posters In This Topic

Su Versiontracker, un utente (uno dei tanti) che ha riscontrato il tuo stesso problema propone questa soluzione:

Caught in a "user experience" loop after 12.1.0? Solution here:

delete ˜/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist

delete /Applications/Microsoft Office 2008/Office/OfficePID.plist

then start an app - put in serial number.

after that it starts the MS update again and then it should work"

In pratica, dice di eliminare i file ˜/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist e /Applications/Microsoft Office 2008/Office/OfficePID.plist, poi di avviare una delle applicazioni della suite di Office e, alla richiesta, reinserire il numero di serie.

Non so se funziona perché per il momento non mi sono ancora azzardato a installare la SP1 (con gli update Microsoft, aspetto sempre qualche giorno per accertarmi che non creino più problemi di quelli che risolvono, come capita spesso).

Autoupdate ci mette sempre qualche giorno prima di individuare i nuovi aggiornamenti di Office... è stato così anche per l'update a 12,0.1. Magari la stessa MIcrosoft non si fida troppo dei suoi aggiornamenti e aspetta di vedere che non creino casini prima di farli rilevare da autoupdate! :confused:

Link to comment
Share on other sites

Buongiorno a tutti, ho riscontrato un comportamento anomalo di office 2008 dopo aver installato la SP1.

Provando a lanciare qualunque programma della suite, mi avvia la schermata dell'assistente guidato all'installazione, come se avessi appena installato office 2008.

dopodiché apre l'autoupdate e le applicazioni di office non si avviano, premetto che Office era stato aggiornato e che prima di effettuare l'aggiornamento funzionava perfettamente, ci scrivevo una tesina.

Al momento sto reinstallando l'office 2008 12.0.1 e lavorerò con esso per ancora molte decadi.

P.S.

Autoupdate non individua la SP1, ho dovuto scaricarla manualmente

Idem, stesso problema. Ora provo la soluzione indicata

Link to comment
Share on other sites

Su Versiontracker, un utente (uno dei tanti) che ha riscontrato il tuo stesso problema propone questa soluzione:

Caught in a "user experience" loop after 12.1.0? Solution here:

delete ˜/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist

delete /Applications/Microsoft Office 2008/Office/OfficePID.plist

then start an app - put in serial number.

after that it starts the MS update again and then it should work"

In pratica, dice di eliminare i file ˜/Library/Preferences/Microsoft/Office 2008/Microsoft Office 2008 Settings.plist e /Applications/Microsoft Office 2008/Office/OfficePID.plist, poi di avviare una delle applicazioni della suite di Office e, alla richiesta, reinserire il numero di serie.

Non so se funziona perché per il momento non mi sono ancora azzardato a installare la SP1 (con gli update Microsoft, aspetto sempre qualche giorno per accertarmi che non creino più problemi di quelli che risolvono, come capita spesso).

Autoupdate ci mette sempre qualche giorno prima di individuare i nuovi aggiornamenti di Office... è stato così anche per l'update a 12,0.1. Magari la stessa MIcrosoft non si fida troppo dei suoi aggiornamenti e aspetta di vedere che non creino casini prima di farli rilevare da autoupdate! :confused:

ragazzi confermo che il metodo scovato da guass funziona, si potrebbero avere difficoltà a cercare il primo file.

si può ovviare al problema utilizzando spotlight e settandolo in modo che includa nella ricerca i file di sistema

Link to comment
Share on other sites

stessa problema l'ho abuto io scaricando l'update dal sito microsoft!!!

ho disinstallato tutto e reinstallato e questa volta aggiornato da autoupdate...tutto ok;)

Fatemi capire: se si scarica dal sito il SP si hanno problemi, mentre se si scarica tramite l'autoupdate è tutto ok?

Link to comment
Share on other sites

sconsiglio di istallare l'update. A me ha dato il piccolo problema che tutti i file word scritti o salvati da un PC non aprono con il doppio click. Aprono solo dal menu' apri files dell'applicazone. Siccome ci sono centinaia di persone che hanno lo stesso problema consiglio aspettare a meno che usiate solo files office di ambiente mac

PS.: fare il downgrading (grazie Microsoft) non e' semplice perche office (grazie microsoft) istalla centinaia di files incompatibili nel sistema (grazie miccrosoft). Cosi' bisogno deinstallare tutto e reinstallare Office 2008 epoi gli upgrades precedenti (grazie microsoft)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share