Sign in to follow this  
betabella

Software Agenzia Entrate UNI08: problema fonts

Recommended Posts

Grazie, betabella.

Anche io ho l'impressione che qualcuno si sia dimenticato dell'esistenza di Tiger e abbiano aggiornato tutto solo per Leopard. Mah... Vediamo se salta fuori qualche mago, altrimenti per la dichiarazione di quest'anno torno a carta e matita. Eppure e' un SW abbastanza semplice, non dovrebbe essere troppo complicato fare solo degli aggiornamenti annuali di percentuali, no? Ciao.

Share this post


Link to post
Share on other sites

Dubbio: e se fosse proprio il fatto che magari quest'anno non se ne e' occupata la Sogei? In fin dei conti, anche se bruttino e vecchiotto, fino all'anno scorso aveva funzionato bene. Non e' che nei ministeri a furia di pensare ai "fannulloni" ci si e' dimenticati degli "incompetenti"? Ciao.

Share this post


Link to post
Share on other sites

Uhmm... forse c'è qualche conflitto con altre applicazioni, vai a capire quale, però! Altrimenti come si spiega che a me funziona? Comunque, dovrebbe essere UB, c'era una sola versione da scaricare, mi pare.

P.S.: però almeno il sito dell'Agenzia delle entrare è certificato W3C... a differenza di molti altri enti pubblici.

Share this post


Link to post
Share on other sites

in giro ci sono alcuni che sono riusciti a farlo funzionare semplicemente modificando il file info.plist alla voce java e sostituendo 1.3.0* con 1.5.0*

PS: io l'ho fatto e non è cambiato nulla...

Credo che la procedura corretta sia sostituire nel file

<string>1.3*</string> con <string>1.5*</string>.

con me ha funzionato.

PPC; OSX 10.11; prima avevo installato JavaForMacOSX10.4Release6.dmg.

Share this post


Link to post
Share on other sites

possibile, l' ho scritto a memoria quindi sarà sicuramente giusto il tuo... comunque a me non è cambiato nulla, unico continua a non installarsi...

Giusto per capire la stupidità del software... l' ho installato su xp sotto parallel e anche li si rifiutava di installarsi perchè avevo Java 1.5.0_15 anzichè 1.5.0_14 !!! ho dovuto disinstallare java e metterne su uno meno aggiornato di una patch, fosse stato un cambio di versione avrei anche capito...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this