Sign in to follow this  
Mr. Hamlin

Come condividere la connessione wi fi?

Recommended Posts

Premessa: da due giorni sto cercando (purtroppo vanamente) di connettere ad internet la mia Nintendo Wii. Dopo aver a lungo vagato tra forum Nintendo, ho appurato che probabilmente il problema è insito nel fatto che i miei mac (ne ho 2) sono connessi WI FI tramite PPoE, quindi non si collegano in automatico ma richiedono che io gli indichi di connettersi. Ovviamente la Wii non ha quest'opzione quindi, pur vedendo la rete Alice, non riesce ad accedervi.

Problema: A questo punto ho pensato di condividere la connessione dei mac ma, quando vado nell'impostazione "condivisione" e metto condividi connessione da "aliceadsl" mi consente di condividerla solo con computer che utilizzano FireWire e Ethernet, ma niente Wi FI!!! Dove sbaglio? Oppure c'è un qualche altro sistema per far accedere la WII alla rete ALice senza impostare la condivisione? Scusate se le domande sono un po' sceme, ma sono alle prime armi con la giungla delle connessioni...

Ah, dimenticavo, il modem (fornitomi da Telecom) è l'Alice W Gate

Share this post


Link to post
Share on other sites

Non è possibile condividere la connessione con una periferica che è la stessa che riceve il segnale, dovresti usare un router-access point, credo che una base AirPort vada bene, per fare in modo che tutti gli apparecchi si collegano con DHCP.

Ciao.

Share this post


Link to post
Share on other sites

@ xja: Grazie della risposta, sei stato rapido e gentilissimo.

Quindi, tornando a monte, l'unica soluzione che mi resta per far accedere la Wii alla connessione Alice è collegare il modem via ethernet al Mac e poi condividere la connessione? Un po' scomodo, ma se non ho alternativa...

Share this post


Link to post
Share on other sites

Se non hai una base wireless devi fare come hai detto.

Altrimenti elimini il modulo alice gate wireless e colleghi il modem ad un router-accesso point wifi.

Ciao

Share this post


Link to post
Share on other sites

Ciao,

sono un possessore di iMac ed ho un problema.

Utilizzando Airport integrato nell'iMac ho creato una rete wireless con iphone e PS3.

La connessione funziona benissimo, ma non si attiva da sola.

Mi spiego meglio:

Un po' di tempo fa andava tutto bene ovvero all'accensione dell'iMac la rete era subito disponibile.

Adesso (forse in seguito a un qualche aggiornamento) la conessione deve essere spenta e riaccesa manualmente per far si che funzioni.

Per comunicare con PS3 uso il software Medialink

Allego immagini per spiegare meglio:

Accendo il pc e accedo a condivisione da preferenze di sistema e vedo questa schermataPosted Image

qui sembra tutto ok, ma la rete non va

poi se vado tramite preferenze di sistema su network vedo questo:

Posted Image

Airport è attivo ma la spia è gialla.

se torno su condivisione e tolgo e rimetto la spunta a connessione internet va tutto a posto:

Posted Image

Posted Image

e in network ottengo questo

Posted Image

Perchè non si collega subito?

Dove sbaglio?

Share this post


Link to post
Share on other sites

Grazie dell'aiuto. Effettivamente ricorrendo alla condivisione della connessione la consolle "vede" la rete e ci si connette senza problemi.

Però mi stavo chiedendo... e se - tanto per la WII quanto per liberarmi dalla "schiavitù" della connessione PPPoE e delle altre limitazioni imposte da telecom - volessi sbarazzarmi di quella palla al piede che è il "w-gate" dato in affitto da Alice?

Se, ad esempio, comprassi un router e restituissi a Telecom il w-gate potrei avere poi difficoltà nell'utilizzo di Alice?

Perché il w-gate richiede apposita smart card (pure quella fornita da Telecom), se cambio router la configurazione sarebbe altrettanto immediata?

Grazie ancora per l'aiuto.

Share this post


Link to post
Share on other sites

eh eh, tu non sbagli da nessuna parte....

Ho notato anch'io saltariamente sta' rottura di bolas della condivisione internet, soluzione: disattivare e ri-attivare la condivisione...

Questo almeno sono alla 10.5.2.

Ho da poco aggiornato alla 10.5.3 e non so se ci hanno messo una pezza.

®

Share this post


Link to post
Share on other sites

La scheda è richiesta solo per l'abbonamento Alice Mia, che permette la connessione di più computer e telefoni voip, non so se serve ad altro.

Mi pare che se hai affittato sia il modem che il gate li debba restituire tutti e due, comunque restituendoli non paghi più l'affitto in bolletta per quegli apparecchi.

Usando un router non dovresti avere problemi, assicurato solo che sia access point per collegarti e condividere la connessione.

Ciao

Share this post


Link to post
Share on other sites

eh eh, tu non sbagli da nessuna parte....

Ho notato anch'io saltariamente sta' rottura di bolas della condivisione internet, soluzione: disattivare e ri-attivare la condivisione...

Questo almeno sono alla 10.5.2.

Ho da poco aggiornato alla 10.5.3 e non so se ci hanno messo una pezza.

®

Installata la 10.5.3 senza nessun miglioramento.

Purtroppo continua il problema.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this