Sign in to follow this  
kaneda

Video Full HD a scatti solo su LEOPARD. Normale?

Recommended Posts

mplayer provato: stessa cosa ma MOLTO più evidente.....praticamnete come con VLC.

Ma potrebbe entrarci il fatto che li vedo sul Cinema Display 23"?

Potrebbe in qualche modo complicare le cose a Leopard il fatto che utilizzo questo monitor con risoluzione 1920x1200?

Ho fatto l'aggiornamento a quicktime 7.5 (uscito fresco fresco qyesta notte) ma niente, tutto come prima!

Ragazzi, vedo allontanarsi sempre di più la possibilità di fare montaggi in full HD..con LEOPARD!

Mi sa che ritorno ad avviare dall'HD con Tiger e questo con Leopard lo formatto e lo uso come storage..!!! E la scatola di Leopard me la appendo al muro come souvenir!!!

Che acquisto inutile (se compro un altro MAc me lo danno incluso!)

Share this post


Link to post
Share on other sites

PEr curiosità ho provato anche io e i filmati già a 720p son oassolutamente inguardabili.Ho un imac G5 2.0ghz 250gb di hard disk velocissimo nuovo nuovo e 2gb di ramm. quell ia 360 meglio,ma non fluidissimi.Scheda 5200FX da 64mb.

Io dico che ci sono dei problemi....

Share this post


Link to post
Share on other sites

Con i 720p da me tutto ok, nessun frame perso.

Credo che da te influiscano molto la scheda video con soli 64 mb di VRAM, ed anche il processore (se non è almeno un dual core). Con i tuoi requisiti forse è normale che li vedi a scatti.

Io purtroppo non conosco nessuno che ha un G5 per fare i dovuti paragoni ma solo mac con processori intel...(altrimenti non avrei aperto questo post!?)

Share this post


Link to post
Share on other sites

ma le specifiche dicono mac con G5,512 di ramm e scheda da 64mb!?Dovrebbero comunque vedersi assolutamente i 720p. Inoltre anche i 360p scatticchiano.Si vedono,ma perde dei frames, c'è qualcosa che non torna

Share this post


Link to post
Share on other sites

Comunque è vero! C'è qualcosa che non torna!

O Apple dichiara delle spudorate cavolate (anche se parlano sempre di "requisiti minimi" si suppone che siano minimi per vederli degnamente altrimenti non lo scrivete!!), o Leopard è ancora lontano dall'essere "completo"!!!!!!

Cippa lippa, ma con tiger hai provato? Tutto ok? Voglio capire se anche per te il problema è da ricercare a livello di sistema operativo.

Share this post


Link to post
Share on other sites

guarda, volevo provare,ma come?non ho un disco firewire esterno che mi permetta di fare il boot.Ho il mio ibook ma monta anch'esso leopard.Ho i ldvd di tiger,ma come lo installo,dove?

Che strana sta cosa

Share this post


Link to post
Share on other sites

Io visualizzo i filmati in HD sia 720p che 1080p nonostante disponga di un Macbook 13'' che con i 1080p va un po' in disaccordo per via della risoluzione.

Il filmato va a scatti nelle eventualità io faccia avanti e indietro col filmato, ma molto raramente.

Il filmato e l'audio sono perfettamente funzionanti.

Share this post


Link to post
Share on other sites

ok, ma un macbook 13" ce l'ho anche io (di mia moglie) e girano benissimo! Ma questo perchè sono MACINTEL!!!

Il problema parrebbe presentarsi solo con processori PPC in unione con Leopard...

Per Cippa Lippa, credo che, a parte il problema in questione, fornirsi di un HD esterno Firewire torna sempre utile: ci metti un altro sistema operativo per bootare in caso di necessità, o puoi usarlo con Time machine, o puoi passarci a mano file vari che vuoi archiviare senza occupare spazio sull'HD interno...

Come vedi un buon motivo lo trovi, e poi adesso se ne trovano anche a buon mercato, anche se io preferisco spendere un pò di più ma avere un buon prodotto.... quando si tratta di salvaguardare i propri lavori!

Share this post


Link to post
Share on other sites

lo so ma costano troppo ancora... meno di 100 euro almeno per n firewire nn lo trovi. Ho preso da poco l'hard disk nuovo di zecca WD da 250gb per il mio fido iMac...spero non mi pianti (ho tutto anche sopra l'ibook con disco nuovo, anche quello da 3 mesi).Se mi si spacca uno c'è l'altro sempre aggiornato

Share this post


Link to post
Share on other sites

Ciao,

ho da poco acquistato un Samsung T240HD e collegato al macbook nero. Ho alcuni video in 1080p e vanno a scatti. Da notare che Ho i video in hd in un hard disk esterno usb, Il formato è mkv, cosa mi consigliate per risolvere?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this