Comportamento strano alimentatore da quando fatto l'aggiornamento...


ssalvo79
 Share

Recommended Posts

Ciao ragazzi,da quando ho fatto l'ultimo aggiornamento mi accorgo ke la spia dell'alimentatore ke prma rimaneva sempre accesa verde,tranne ke quando era in carica era arancione,ora capita ke spesso si spenga.Anche in questo momento è spenta,solo ke l'alimentatore mi viene rilevato e se levo la batteria continua a funzionare normalente.Ora siccome mi sta x scadere la garanzia,vorrei capire se è dovuto a qualche cosa nell'aggiornamento o se si sta guastando....Ke ne pensate?Ke faccio?

Link to comment
Share on other sites

  • 2 weeks later...

mi capita la stessa identica cosa al mio MBP, ma non ho ancora trovato una soluzione, penso che non dipenda da un aggiornamento...l'ho portato in assistenza e mi hanno cambiato l'alimentatore, ma non è cambiato nulla.

Il tecnico mi ha detto che il problema poteva essere la scheda madre, ma ho preferito non fare aprire il mio mac e lo sto tenendo con questo piccolo difetto.

Link to comment
Share on other sites

Sono andato in assistenza e hanno provato l'alimentatore su un macbook e ha fatto lo stesso difetto,quindi non è un problema del mio macbook pro,cosi' hanno deciso di cambiare l'alimentatore,ora sto aspettando che arrivi in quanto non era disponibile.vedremo....ti faro' sapere

Link to comment
Share on other sites

  • 2 weeks later...

A me lo ha sempre fatto,da quando l'ho comprato,(luglio 2007) quando rimane collegato per piu' di un'oretta a carica 100% il led si spegne(non sempre) ma capiota solo per la luce verde,quella ambra rimane fissa senza problemi..

e se fosse qualcosa legato al risparmio energetico?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share