[Mac] Free POPs needs version 0.2.7


nastyboy
 Share

Recommended Posts

uso macfreepops 2.5 - freepops 0. 2.6-1 per scaricare la posta in entrata del mio account @yahoo.it, attraverso telecom. da ieri ho questo problema, una volta rilevati gli aggiornamenti disponibili, macfreepops non li scarica,in particolare dice:

! psock (FreePOPs is too old, needs version 0.2.7) / installed: (not installed) / update: 0.2.7

!popforward (FreePOPs is too old, needs version 0.2.7) / installed: 0.0.4 / update: 0.0.5

dove trovo la versione 0.2.7 di freepops?

Link to comment
Share on other sites

Per utilizzare account di posta @yahoo.it non occorre utilizzare FreePOPs, MacFreePOPs o altro.

Basta entrare nella posta (webmail) di Yahoo e abilitare (dalle preferenze) l'attivazione della ricezione POP3.

In Mail quindi impostare come:

server in entrata (POP): pop.mail.yahoo.it

porta: 995 con SSL

nomeutente: tuonome (senza @yahoo.it)

password: tuapassword

Per l'invio:

server in uscita (SMTP): smtp.mail.yahoo.it

porta: 465 con SSL

nomeutente: tuonome (senza @yahoo.it)

password: tuapassword

Buona configurazione.

Link to comment
Share on other sites

ti ringrazio blue ! con la configurazione che mi hai dato le mail in entrata funzionano, in uscita però no. ho dovuto cambiare server, ho messo yahoo, e la posta in invio è partita.

ero ricorso a freepops perchè configurandolo come diceva la web mail yahoo non funzionava, infatti c'erano 2 @yahoo.it di troppo rispetto alla tua configurazione.

grazie ancora.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share