imovie non parte più


jerrygdm
 Share

Recommended Posts

Non mi si apre più imovie 08...ho provato a staccare i dischi esterni, eliminare le preferenze ma niente....

in pratica appena lo avvio il disco macina qualche secondo e l'icona balla come se si stesse avviando ma poi l'icona torna ferma e non c'è il simbolo dell'applicazione aperta...se clicco sull'icone esce il menù dove posso fare l'uscita forzata, come se fosse aperto ma in realtà non è aperto nulla....

Chi mi aiuta?

Link to comment
Share on other sites

  • 2 weeks later...

Ho anche io problemi ad aprire iMovie.. quando lancio compare la schermata del programma e poi si blocca tutto li.. ho provato di tutto, cambiare il profilo colore, eliminare le preferenze, aggiornare, eliminare il programma e aggiornare da capo.. nulla di nulla... :(

Ho in iMac 24", Leopard 10.5.3 e iMovie 7.1.2.

Ciao!

Link to comment
Share on other sites

Risolto!!! In un momento di "genio" assoluto :) ho pensato di spostare provvisoriamente la libreria di iPhoto (ho pensato magari fa casini per qualche strano motivo). Beh, spostata la libreria, iMovie si apre senza problemi! Ovvio, non importa nulla da iPhoto.

Allora ho chiuso iMovie, ho riportato la libreria di iPhoto al suo posto, e taaadaaaannnnnn... tutto funge!!!!!

Link to comment
Share on other sites

eh in effetti mi ha funzionato al primo lancio di iMovie... ora non va già più..cazzz:mad:

Comunque prova almeno così: sposta la libreria di iPhoto, e apri iMovie. Così va? Io credo abbia problemi con librerie di iPhoto grosse e molto ricche di filmati..

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share