Sign in to follow this  
aemitic

Problema connessione Leopard

Recommended Posts

Salve a tutti, ho un problema con Leopard 10.5.4, ovvero qualsiasi client di msn usi (messenger:mac, Audium, aMsn), la connessione diretta via porta 1863 viene rifiutata. L'unico modo per connettermi è sfruttare la connessione via web tramite la porta 80.

Quello che trovo strano è che il rifiuto della connessione è praticamente istantaneo, ovvero appena clicco su "connetti" appare immediatamente il messaggio di errore (ripeto, avviene con qualsiasi client), senza neanche scambio di pacchetti! E' come se i client non vedessero proprio la connessione a internet.

Sono connesso tramite router Netgear DG834.

Escludo un problema di porte in quanto i firewall sono bene settati.

Ho provato di tutto e sono rimasto senza idee, chiedo aiuto!

Share this post


Link to post
Share on other sites

Stesso identico problema spiaccicato...a me lo fa dagli inizi di giugno! esattamente da quando ho aggiornato il firmware del dg834gt....e non sono riuscito a risolvere...incredibile! nessuno sa dare spiegazioni??? ci sarà qualche esperto dai ragazzi non siate timidi;)

Share this post


Link to post
Share on other sites

Ehilà ragazzi! spulciando su siti in inglese ho trovato qualcosa che potrebbe essere utile....cioè il downgrade del router...vorrei ricordare che i miei problemi con msn sul macbook sn iniziati proprio da quando ho aggiornato il firmware al 1.02.14 che come novità tra l'altro apporta (sotto regole e servizi) l'apertura delle porte di IT (istant messanging)!

Secondo me hanno fanno solo un bel casino introducendo questa funzione...:mad:

Ora ho scaricato il firmware che avevo su prima del V 1.02.14 cioè il V 1.02.09 e vediamo se veramente va...

Anche se a me non andasse è una cosa utile da fare per chi avesse il mio medesimo problema;)

Eh se per caso obbiettaste cosa del genere: "si ma a me lo ha sempre fatto, non centra nulla l'aggiornamento del firmware..."

vi ricordo che potrebbe darsi che lo abbiate già aquistato con un firmware non funzionante....

per precauzione cmq salvatevi le impostazioni attuali del router dal menù: Manutenzione > Esegui backup impostazioni del router!

Ora provo e faccio sapere!

Mandi

Dimenticavo!!!! ecco il link per scaricare il firmware che usavo prima

http://kbserver.netgear.com/release_notes/D103145.asp

Share this post


Link to post
Share on other sites

STO GODENDO COME UN ASSASINO!

Funziona...penso dunque che il problema per tutti quelli che hanno il netgear DG834GT sia definitivamente risolto!:D

Grazie Netgear per fare degli aggiornamenti firmware così ben fatti! MA ANDATE A LAVORE!!!!:mad:

Share this post


Link to post
Share on other sites

Io posseggo un DG834PN, ho appena effettuato il downgrade alla versione 1.03.30 e ora messenger:mac funziona! Ti ringrazioooo

EDIT: specifico meglio, funzionano tutti i client di msn :D

Share this post


Link to post
Share on other sites

Vi prego aiutatemi ho lo stesso problema soltanto che nel mio caso sono agganciato a reti normali Wi-fi.Tutti i client MSN nn vanno l'unico che va è quello schifoso Microzozz come può essere possibile?Ho provato anche a casa collegandolo ad internet col cavo niente Wi-fi ma nulla di nulla da cosa potrebbe dipendere?

Share this post


Link to post
Share on other sites

Ehilà ragazzi! spulciando su siti in inglese ho trovato qualcosa che potrebbe essere utile....cioè il downgrade del router...vorrei ricordare che i miei problemi con msn sul macbook sn iniziati proprio da quando ho aggiornato il firmware al 1.02.14 che come novità tra l'altro apporta (sotto regole e servizi) l'apertura delle porte di IT (istant messanging)!

Secondo me hanno fanno solo un bel casino introducendo questa funzione...:mad:

Ora ho scaricato il firmware che avevo su prima del V 1.02.14 cioè il V 1.02.09 e vediamo se veramente va...

Anche se a me non andasse è una cosa utile da fare per chi avesse il mio medesimo problema;)

Eh se per caso obbiettaste cosa del genere: "si ma a me lo ha sempre fatto, non centra nulla l'aggiornamento del firmware..."

vi ricordo che potrebbe darsi che lo abbiate già aquistato con un firmware non funzionante....

per precauzione cmq salvatevi le impostazioni attuali del router dal menù: Manutenzione > Esegui backup impostazioni del router!

Ora provo e faccio sapere!

Mandi

Dimenticavo!!!! ecco il link per scaricare il firmware che usavo prima

http://kbserver.netgear.com/release_notes/D103145.asp

Si può fare il downgrade del firmware tramite wifi?? è altamente pericoloso, l'altra sera volevo tentare ma poi mi sono fermato onde evitare casini chiedo a voi...

graze

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this