leopard 10.5 su ppc


Recommended Posts

Se vai sul sito Apple, nella sezione dedicata a Mac OS X, trovi la pagina delle specifiche e dei requisiti di sistema... da lì puoi capire se il tuo G4 (quale? se non dai maggiori info non possiamo immaginare quale sia) è tra le macchine supportate.

Link to comment
Share on other sites

è la velocità del processore, questa è un'informazione valida per tutto il mondo informatico.

Fai click sulla mela, poi scegli informazioni su questo mac, li c'è scritto quanto è veloce il tuo computer

Link to comment
Share on other sites

  • 1 month later...

Ciao a tutti. Il mese scorso ho comprato un MacBook (intel) nuovo. Essendo interessato a installare Leopard anche sul mio vecchio iBook (PPC 1.4 Ghz, 1G ram), ho provato ad utilizzare i dischi di sistema che mi sono stati dati assieme al nuovo MacBook.

Eseguendo questa operazione l'installazione si è bloccata dicendomi: "Questo software non può essere installato su questo computer". Ora, mi chiedo, prima di comprare un Leopard tutto nuovo per il mio vecchio iBook, il fatto che non sia riuscito a iniziare l'installazione, dipende dal fatto che i dischi che ho utilizzato erano di un altro computer o il mio iBook non è compatibile con Leopard (ho sentito persone che hanno installato il 10.5 anche su macchine con configurazione molto inferiore alla mia)?

Se avete informazioni a riguardo (il sito apple dice che il mio iBook è compatibile) vi ringrazio in anticipo per un'eventuale risposta.

Luca

Link to comment
Share on other sites

ogni mac viene venduto con cd del sistema operativo. Questi possono essere utilizzati solo sul mac in questione in quanto la licenza è unica. Anche volendo cmq non si può installare su altre macchine in quanto è specifico per il computer con il quale è venduto.

Ok, forse l'ho fatta più complicata di quello che è, in pratica puoi installare quel dvd di leopard solo su un altro macbook analogo al tuo.

Per installarlo sull'ibook devi comprare un SO nuovo (ma prima verifica che sia compatibile)

Nota: ci sono dei dvd di leopard che non hanno l'intero SO ma sono per fare l'aggiornamento da tiger. In questo caso questo dvd lo puoi installare su qualsiasi computer che già abbia tiger. (ma sempre su uno solo perchè la licenza è unica)

Link to comment
Share on other sites

Già, lo immaginavo che fosse un problema di licenze. Pazienza,

mi comprerò il SO (e quindi una nuova licenza). Tutti quelli

a cui ho chiesto mi hanno assicurato che con la mia configurazione

il 10.5 dovrebbe girare più che decentemente (più che altro a me

interessa Leopard per poter installare Xcode 3.x)

Grazie ancora.

Luca.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share