Recommended Posts

Sostanzialmente deluso dalle perfomance della vecchia Rage ho deciso di acquistare la Radeon disponibile sullo store americano in un kit ad hoc per il Cube.

Mi chiedevo se qualcuno ha già affrontato questo passo e soprattutto se l'installazione della nuova scheda è fattibile dall'utente senza competenze particolari.

Apprezzo qualsiasi indicazione.

Link to post
Share on other sites
  • Replies 1.5k
  • Created
  • Last Reply

Top Posters In This Topic

Diego>In fondo il prezzo sarebbe simile, quindi visto che un LCD (con conessione DVI o ADC) non lo prenderò prima di 5 anni (sono fiducioso) l'unica differenza sarebbe nell'uscita video composito della versione retail per vedere i DVD sul "mio" televisore da 200 pollici…

:-))

Link to post
Share on other sites

Olaf> certo che un 30 Gb ci sta, anceh dischi piu' grandi ci stanno. Upgrade del processore li ritengo improbabili, non fosse altro perche' il montaggio non è proprio a portata di utente finale. Anche fisicamente non c'e' chissa' che spazio, anzi, il dissipatore occupa quasi tutto lo spazio disponibile, ma ho visto fare upgrade anche dove sembrava impossibile pensare a qualsiasi cosa.

ciao

Link to post
Share on other sites

Ho problemi con la connessione GPRS TIM.

Uso un PB 12" con bluetooth integrato, MacOSX 10.2.3 e un cellulare Ericsson T68i.

Il collegamento avviene ma se vado a vedere Internet Connect non ricevo nulla. Quindi non riesco a navigare ne a scaricar la posta.

Il cellulare invia i dati ma non riceve mai nulla, nemmeno un byte.

Il T68i di per sè riesce a scaricare la posta usando le funzionalità interne (cioè senza l'uso del computer).

Chi mi sa aiutare?

Link to post
Share on other sites

OS 9.2 su G4 400.

Provenivo da OS 9.0.4 che andava benissimo in "multitaking".

Le applicazioni sono quelle che ho già citato: Outlook, Explorer, etc...

Ho provato per sfizio a installare OS 10.2 ma sul mio 400 è lentissimo....

E' senza dubbio un ottimo sistema ma necessita di un processore più veloce. Oltretutto mi dava un problema stranissimo sia con Explorer che con Netscape: mi cancellava i cookies, anche durante la session. Il che non è bello perché se stai girando in un sito che necessita di login, appena scompare il cookie ti butta fuori, ovviamente. Non ho approfondito la cosa in quanto come detto l'ho installato solo per fare un test.

Ciao

Sergio

Link to post
Share on other sites

Tieni conto che le versioni MacOS 9.1 e 9.2 sono state create DOPO l'uscita di OSX, con lo scopo precipuo di girare nell'ambiente Classic di OSX.

Anch'io lavoro in ufficio con un PowerMac G4/400. A suo tempo avevo provato a installare il 9.1 e poi il 9.2. Li ho disintallati perchè mi davano alcuni problemini sulla rete aziendale.

Ho reinstallato il 9.0.4 originale, e tuttora lavoro con quello, senza troppi problemi.

Riguardo al multitasking, anch'io ho varie applicazioni che, se mandate in background, si fermano finchè non le riporto in primo piano.

Una per tutte, il driver del plotter HP DJ 488 sul quale stampiamo i disegni. Se non è in primo piano, si ferma e non stampa più nemmeno un rigo.

Ma, ripeto, con il system 9 è abbastanza normale.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now