Sign in to follow this  
WoodyWoodpecker

Lancio applicazioni - Come se fosse sempre la prima volta

Recommended Posts

(Probabilmente questo problema è venuto fuori a qualcun altro. Ho provato a cercare sul forum, ma non ho trovato nulla; il motore di ricerca interno del forum spesso mi fa cilecca, forse perché non trovo le frasi giuste da dargli in pasto...)

Mi succede da un po' di tempo in qua qualcosa di bizzarro. Ogni volta che lancio un'applicazione nativa per PowerPC, che sui Mac Intel come il mio girano sotto Rognetta [ahem] Rosetta, mi appare il messaggio “Stai lanciando l'applicazione xxxxx per la prima voltaâ€. Sono applicazioni che ho lanciato migliaia di volte senza mai veder comparire quel messaggio; ora, mi appare tutte le volte e, francamente, mi sta facendo girare i [bIIIIP]. Premetto che:

a) lavoro con un utente amministratore di sistema (per quanto i “puristi†storceranno il naso a questa rivelazione; ma la macchina è mia, non so se mi spiego);

b) la Panacea Universale Contro Tutti I Mali Del Mac, la tanto decantata riparazione dei permessi, mi ha trovato dei permessi fuori posto, sì, ma non ci ha nemmeno provato a risolvere il problema - insomma, non è una questione di permessi;

c) ho seguito pure il consiglio di ranzare via le applicazioni e tutte le loro preferenze nonché cartelle nei vari Application Support, per poi reinstallarle da capo; nisba, solita solfa;

d) non ho nessunissima intenzione di reinstallarmi Leopard da capo e rifarmi pure tutta la trafila degli aggiornamenti di sistema; se il problema è risolvibile bene, altrimenti pace, e mi terrò quell'accidente di messaggio tutte le volte che apro un'applicazione non-Intel.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this