Powerbook


Recommended Posts

  • Replies 8.5k
  • Created
  • Last Reply

Top Posters In This Topic

ciao a tutti,

non sono riuscito a trovare all'interno dei messaggi un problema come il mio perciò ve lo espongo:

sono in possesso di un PB 15" "serie All" ma ho notato che da un po' di giorni non mi funziona più la retroilluminazione della tastiera. Eppure la voce "illumina la tastiera in caso di scarsa luminosità" è attiva nelle opzioni. Inoltre premendo i tasti F9 o F10 l'icona di illuminazione presenta un divieto. Credo di aver innavvertitamente premuto qualche tasto che l'habbia bloccata visto che pochi giorni fa funzionava. (non sarà mica perchè ho aggiornato Phanter alla versione 10.3.2)qualcuno mi sa dire come ripristinarla?

grazie.

Link to comment
Share on other sites

rieccomi ...... ero andato.... incavolato nero con apple...... e ora.......... ce l'ho. FINALMENTE! PB15 1,25 in piena regola... tolto dall'imballo stasera e ... subito operativo..... che goduriaaaaaa!!!! evviva la meletta. P.S. comprato su silene.... arrivato pochi giorni dopo... Bravi!

Link to comment
Share on other sites

Mi e' arrivato il nuovo pb15" e noto che l'alimentatore ha voltaggio e amperaggio leggermente diversi da quelli dell'alimentatore del tiBook (voltaggio piu' basso). Secondo voi possono essere usati gli alimentatori vecchi? Ne ho tre sparsi in giro

M

Link to comment
Share on other sites

Ciao a tutti!

Ho un problema (che ho già esposto una volta su questo forum) che penso pesa a tutti i possessori di Powerbook...

Ho acquistato un PB 15Alu poche settimane fa, tutto ok, è una macchina davvero stupenda e bla bla bla MA...

Collegando un HD20 GB usb Lacie mi sono accorto che non ce la fa a leggerlo oppure se lo legge, dopo qualche secondo si blocca il sistema. Provando lo stesso hD Fireware funziona una bellezza, e in più ho provato l'hd USB su un PB 17Alu e funziona benissimo.

Quando esposi il problema su questo forum mi consigliarono un HUB usb con porte alimentate, ma il mio rivenditore (pc) mi diceva che anche se era una prova da fare probabilmente era un problema di voltaggio delle porte usb e che, almeno su PC, si potevano settare (in senso di potenziare)...

Qualcuno può aiutarmi...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share