Recommended Posts

  • Replies 8.5k
  • Created
  • Last Reply

Top Posters In This Topic

se ti hanno sostituito lo schermo difettoso, è MOOOOLTO probabile che nel rimontare tutto il dispositivo che fa andare in stop il computer abbassando lo schermo non sia stato rimontato correttamente...non credi? forse per questo motivo non va...

Link to post
Share on other sites

E' un discorso molto diverso quello...

Il cavo antenna è diverso dai normali cavi. Cmq l'impresa non è impossibile... E' solo molto difficile...

Dovresti trovare sul mercato un modulatore di segnale RF, tipo quelli che esistono per le consoles; il collegamento avviene come al videoregistratore, e su uno scatolotto esterno ci colleghi la fonte via video composito. In questo modo, una volta collegato, ti basta cercare un canale virtuale dove sta "trasmettendo" il computer...

Questi cosetti diventeno sempre più rari però...

Link to post
Share on other sites

Marco,

Ho provato il reset della PRAM e il power manager... già fatto... dal 9 non posso riavviare perché il mio PB mi è stato fornito con os X di default senza il boot dal 9...

a questo punto sono dello stesso parere di Max, qui mi han fatto casino a rimontare il monitor... uff... vabbè appena posso lo porterò al centro apple della mia zona e pace!

Cmq grazie a tutti per le vostre risposte!

Mighe

Link to post
Share on other sites

Salve a tutti, dato che su questo forum i possessori di PB non sono pochi, vi descrivo cosa mi succede. Spero di non essere il solo...

Ogni tanto (con cadenza randomica) mi succede che l'alimentatore del mio pb 15 Alu se ne va in blocco. Il led si spegne ed inizia a scaricarsi la batteria. L'unico modo per farlo ripartire è staccare la spina e riattaccarla; se provo invece a staccare lo spinotto dal pb e poi riattaccarlo, non succede nulla.

Inutile dirvi quanto sia enormemente fastidioso questo fatto, nel lasciare il pb accesso, andare via, ed al ritorno, ritrovarselo spento...

Ho chiamato la apple, me lo sono fatto sostituire in garanzia, ma non è cambiato nulla...

Perchè la apple cade su queste scemenze...

Link to post
Share on other sites

ciao,

da un paio di giorni ho aggiornato Panther alla versione 10.3.3 e da quel giorno ho cominciato a sentire le ventole (o ventola che sia) del mio PowerBook .... si accende dopo 25 minuti di lavoro e poi ciclicamente ogni 10-15 minuti si riaccende .... sapete il perchè? ... premetto che da ormai 6 mesi uso il portatile anche per 4-5 ore di seguito al giorno e la ventola non l'ho mai sentita prima d'ora .... ho letto qua e là sul forum che qualcuno ha dei problemi con le ventole dei G5 e Panther 10.3.3 .... devo preoccuparmi? ....

Link to post
Share on other sites

posso solo dirti che il portatile lo tengo acceso anche 8 ore di fila al giorno e la ventola parte raramente (è anche difficile da sentire)...

potrebbe aver bisogno di un reset... comincierei con quello delle PRAM per poi passare a qualcosa di più 'profondo'... cerca 'reset powerbook' con sherlock nel canale AppleCare

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now