"Stranezze wireless" - Adsl Libero Infostrada e Netgear DG834G V4


Recommended Posts

Ciao a tutti...

Dopo aver testato un il gettonatissimo router netgear dg834g v4 su una linea adsl alice (tutto funzionante ethernet e wireless) mi presto ad installare e a configurare il router nella sua linea di destinazione definitiva, nonché libero infostrada tutto incluso.

Premetto che questa linea è dotata di filtri tranne un telefono che ahimè è dotata di una presa alla "francese". Mi chiedo se esiste un filtro per questa presa...

Tornando al mio problema:

Per via ethernet non riscontro alcun problema di connessione ma appena tento di far accedere Leopard o winzozz per via wireless tutto rimane fermo e perdo costantemente la ricezione.

Sono riuscito solo una volta con leopard ad accedere in rete, ma non ho fatto nemmeno in tempo a caricare google.it che la connessione si è persa !!!! e ovviamente la rete non la visualizzavo più nella lista !!!

In un certo senso è come se non riuscisse a comunicare col wireless.

Qual'è il motivo di tutto ciò ?

Grazie per la collaborazione...

Saluti

Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

Ho un router della stessa famiglia del tuo, non ho problemi a connettermi alla wireless ma dopo un indeterminato tempo di utilizzo che va da 15 minuti a 6 ore la connessione comincia a "laggare", e il MBP mi va in kernel panic!

odioso per non dire di peggio, non so neanche cosa dire al negozio che me l'ha venduto 5 giorni fa...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share