ventole impazzite, calura estiva e asistenza che brancola nel buio.


vigier
 Share

Recommended Posts

Prova a chiamare il centro di assistenza di LAVAGNA (vicino Genova) spiegando tutto quello che succede; sono molto competenti

In ogni caso fai questi controlli:

che sia presente la messa a terra nell'impianto elettrico

stacca tutte le periferiche a parte mouse e tastiera

usa un gruppo di continuità di marca

non collegare la spina originale forzatamente ad una presa standard, usa l'apposito adattatore

elimina momentaneamente tutti i programmi autoavvianti

usa una ciabatta multipresa di qualità

di una preghiera........e spera di risolvere il problema.

Buona fortuna.

Grazie per i consigli (soprattutto per la preghiera), ma questi accorgimenti li ho già messi in atto senza risultati.

La situazione al momento è la seguente: ho chiamato l'assitesnza apple ed ho dovuto estendere la garanzia per due anni (visto che mi scadeva lunedì prossimo).

Ho supplicato la sostituzione della macchina ma mi hanno detto che la politica apple prevede la sostituzione solo dopo il TERZO intervento SERIO e CONSECUTIVO sulla macchina, con esito negativo.. io non ci rientro.

Ho ottenuto l'assistenza a domicilio, però (prevista con l'estensione della garanazia).

Arriverà tra una mezzora.

Il Mac è acceso da ieri pomeriggio ma, indovinate ?

Le ventole girano spavaldamente ai normalissimi e 1200rpm. E sono sicuro che come il tizio uscirà dalla porta ricominceranno a volare a 3500.

Sto cercando di forzare il difetto: ho riattaccato il gruppo, ho tutte le periferiche attacate, accese e in uso, ho 200 applicazioni aperte, ma nulla...

Mi prenderanno per matto.

Link to comment
Share on other sites

  • 4 weeks later...
  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

Aggiornamento situazione.

dopo ben 3 interventi del tecnico direttamente a casa... senza che si risolvesse il problema, ho spedito il mio iMac in un centro assistenza a Milano.

Risultato: mi RICAMBIANO NUOVAMENTE la scheda logica (a distanza di un mese dalla prima sostituzione di scheda).

...

...

Ora, a parte la sfiga, è secondo voi possibile beccare due schede difettose?

E aggiungo, siccome tutto ruota attorno a delle probabili ram difettose acquistate da Buy Different (che evita di rispondere ai miei quesiti a riguardo...) vi chiedo:

è possibile che dei banchi di ram difettosi guastino una scheda logica?

guasto così grave da richiederne la sostituzione??

Grazie per la risposta

a presto per nuove mirabolanti avventure

Link to comment
Share on other sites

  • 2 weeks later...

Ciao! sono nuovo del forum e sono mesi che aspettavo questo momento: ho "finalmente" trovato qualcuno che abbia il mio stesso identico problema!!! :( stessa macchina, stessi sintomi, stessi "trucchi" per farla zittire a tempo indeterminato. Anche a me è capitato di spostarlo e il problema non si presenta, ho provato di tutto (alimentazione, ciabatta, presa, archivia e installa..) ma niente.. Non mi sono mai rivolto all'assistenza perchè senza non ci posso stare..

Tienimi aggiornato.. Sono disperato qnt te.. :(

ciao e grazie.

Link to comment
Share on other sites

  • 2 weeks later...

Anch'io ho lo stesso problema con un Imac bianco Core2duo. Avevo sottoscritto AppleCare quindi portato 2 volte in assistenza. La prima volta hanno cambiato scheda madre e sensori temperatura.... ma nulla.... dopo poco le ventole arrivano fino a 4000giri.... La seconda volta cambiato ancora scheda madre ma ancora si presenta lo stesso problema. :confused:

Ormai me ne sono fatto una ragione e me lo tengo cosi' anche se è in garanzia ancora fino a fine 2009...

Ho installato WindowsVista con bootcamp e la cosa strana è che con vista rimane sempre silenziosissimo anche con uso intenso... Cio' mi fa pensare che sia un bug di Leopard che tra l'altro ho già reinstallato da zero ben 3 volte....

Se qualcuno ha novità mi faccia sapere :)

Link to comment
Share on other sites

Ciao vigier.....secondo me la scheda logica non ti e stata sostituita , il problema da te presentato potrebbe essere un chiaro sintomo di camera d'aria tra processore e dissipatore oppure il sensore sotto la cpu che non funziona + a dovere.

io faccio il tecnico per hp & Fujitsu e molti portatili che hanno avuto il tuo problema e stato risolto montando la logica nuova oppure sotituendo la pasta termica.personalmente io andrei a guardare la pasta (che ritengo sia il tuo caso) poichè guardando le tue temperature il sensore funziona a dovere .

sai quante volte andando dai clienti on site ho scoperto che le loro macchine non erano state neanche aperte per un controllo? tante, sopratutto quando viene portato in negozio!.ora non so se Apple ha dei tecnici specializzati in ogni centro , ma se vuoi togliere ogni dubbio dalla tua mente aprilo!.

l'operazione è abbastanza facile ma se non hai dimestichezza fatti aiutare da un amico che smonta anche i comuni pc winzozz, trovi le user guide in rete .

chi fa da sè fa per 3 :) .

PS:dimenticavo quanto accendi l'imac mettici l'orecchio vicino e prova a sentire se senti un sibilio irregolare.

Link to comment
Share on other sites

Ciao, curioso il sibilo; da cosa sarebbe generato ?

Quanto al fatto di far da se x controllare la pasta termica sono daccordo.

Però consideriamo che le macchine sotto winzoz non danno problemi di sorta...

Secondo il mio modesto parere, se non sono i sensori, se sotto win tutto gira ok (bisogna solo verificare se con un gioco "pesante" le ventole entrino in funzione), se la pasta è ok è un problema di Osx, di qualche prg aggiunto di recente oppure di aggiornamenti firmware non fatti.

Non per girare il dito nella piaga, ma il il mio iMac Alu20" (cpu Merom) con 4GB di ram Corsair, giocando con FEAR, QUAKE4 e TOCA RANCING sotto Win non ha mai dato segni di "pazzia". Forse è solo fortuna ma dubito che all'amico abbiano cambiato la scheda logica...

Link to comment
Share on other sites

  • 5 weeks later...
  • 2 weeks later...

Agli inizi di gennaio mi decido di portare il mio imac 20 alu in assistenza per il solito problema che andava avanti ormai da settembre...credo...e dico credo...xkè come si dice se nn vedo nn credo...abbiano cambiato scheda logica e scheda video!?!?! per difetto riconosciuto....(almeno la ricevuta diceva così...) oggi 24 febbraio...la chicca lavora senza sbavature da 15 giorni...senza mai andare neanche in stop....Incrocio le dita mentre dico ciò.....nn si sa mai:p

Link to comment
Share on other sites

  • 2 weeks later...

AGGIORNAMENTO SITUAZIONE:

Innanzitutto grazie a tutti per le vostre risposte.

Vi aggiorno sulla situazione e credo che a questo punto possa dire l'ultima su cosa sia veramente successo...

Dopo aver cambiato per la prima volta la scheda logica qui a Roma (da Computime) e ripresentato regolarmente il problema, anche con il tecnico a domicilio previsto dall'Apple Care (non Computime), ho spedito la macchina ad un centro di Milano che ha, da quanto ho capito, l'esclusiva per l'Italia per la procedura Apple Care.

In centro si chiama SATA srl..

un'ora dopo la mia chiamata avevo il corriere Ups a casa che ha ritirato gratuitamente il Mac.

Il giorno dopo era a Milano, il giorno dopo ancora nuovamente a Roma con corriere... stavolta perfettamente funzionante.

Anche loro mi hanno cambiato la scheda logica, ma la differenza rispetto al lavoro fatto da Computime è che mi hanno consegnato il docomuento dell'avvenuta sostituzione, con tanto di n. di serie del nuovo hardware e relativa garanzia di 3 mesi.

L'altro centro di assistenza che diceva di avermi sostituito la scheda non mi ha mai rilasciato nulla di tutto questo...

.. a voi le conclusioni...

Ora, a distanza di circa 2 mesi dalla riparazione, sgrattandomi violentemente gli attributi, la macchina funziona perfettamente ai suoi meravigliosi e silenziosissimi 1200rpm. (con tanto di 4 GB di RAM "farlocca")

un saluto e grazie

Link to comment
Share on other sites

  • 1 month later...

Intanto un saluto a tutti:-)

Mi permetto di recuperare questo topic perché si tratta dello stesso problema che assilla anche me.

Premessa il mio imac intel è già il sostituto di un imac G5 che dopo numerose riparazioni è stato cambiato da Apple.

Poi io ho il vago sospetto che l'imac che mi hanno dato in sostituzione sia un ricondizionato, è previsto e il fatto che a Settembre dello scorso anno mi è partita la scheda logica me lo ha confermato.

Comunque mandato a Sata con l'applecare mi è stato riparato, non ho dubbi sul avvenuto cambio della scheda logica perché mi hanno anche cambiato il seriale della macchina.

Detto ciò 20 giorni fa al avvio mi parte un tifone, ventola della cpu a 3500 giri...cerco in rete trovo varie cose, da un aggiornamento firmware ma solo per macbook, al reset della smc...provo un pò di tutto, a volte con successo altre no...

Poi dopo alcuni giorni di lotta, le ventole tacciono, tant'è che mi convinco fosse un problema software..finche sto malefico rumore di ventole si ripresenta..con alcune differenze, i vari reset della smc o riavvi non fermano più le ventole, nemmeno il tentativo di usare programmi che le controllano serviva a qualcosa, solo mettere il mac in stop permetteva di dopo il risveglio riavere le ventole ai soliti 1200 giri.

Comunque domenica esaurisco la mia fiducia nella teoria "è un problema di software", e provo il test hardware che mi da un errore...cosa mai successa nemmeno quando il G5 bruciava schede madri e ram come niente fosse.

4SNS/1/40000000:tp0P

Questo è l'errore che il test mi ha indicato, detto ciò un amico mi spiega che ritiene trattarsi di un problema a qualche sensore sulla cpu che non è detto peggiori o blocchi il mac, esco e ordino un computer nuovo (non sono ricco, solo non ne posso più di queste seghe) torno a casa e continuo a fermare le ventole con il trucco sel metterlo in stop.

Fino a mercoledi notte, quando preso da un fuoco sperimentatore, provo a rifare l'aggiornamento del sistema operativo, usando però il combo...beh da allora le ventole fanno normalmente, Fan control le controlla, rispondono nel modo giusto quando il mac si scalda...ho riprovato a fare il test hardware e per due volte, la seconda quello approfondito, non mi ha dato errore...

Io non so cosa dire sinceramente sono confuso e irritato, non so se sperare che riprenda a fare rumore o are finta di niente...

La mia domanda è, se la teoria della pasta termica è giusta, è una riparazione che visto la garanzia scaduta posso far fare in qualunque laboratorio?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share