Sign in to follow this  
Guest

DearOldMac - vecchie discussioni

Recommended Posts

Scusate avete g3 beige? io ho messo la scheda della key span va benissimoma ho un problema diverso che forse voi sapete risolvermi... poco tempo fa mi si é rotto l'imac 233 praticamente la stessa configurazione del mio Mac Beige G3 .. ora volevo mettere l'hard disk del iMac sul G3 Beige.. ma come si fa? non lo riconosce... ora ho mosso un affaruccio dietro l'hard disk che devo istallare per trasformarlo in disco secondario (insomma non so itermini, me lo ha spigato un tecnico) pero' non so se il cavo che esce fuori con due spinotti neri e pietti servono per l'hard disk oppure per altro, non so sono della stessa dimensione e si attaccano perfettamente all'hard disk, anche il cavo per alimentare va bene infatti all avvio il disco fa rumore, ma poi il sistema non lo vede, nemmeno facendo lavvio dal cd sistem 8....

voi ci avete mai provato?

Share this post


Link to post
Share on other sites
Guest

Oh, a spizzichi e bocconi: mi e' arrivata la documentazione.

Il cartaceo gia' basterebbe ma c'e' pure un DVD con tutti i passi.

Se mio figlio ci mette piu' di 30minuti ad installare la PL m'arrabbio.

PS: mio figlio ha 8anni

PPS: mi sa che non scrivero' una documentazione secolare sull' upgrade e' talmente ben fatta che la mia sarebbe ridondante.

Share this post


Link to post
Share on other sites
Guest

posso diventare tuo figlio adottivo??? =) :P

ciao, fra quanto dvebe arrivare la scheda??

ciao

Share this post


Link to post
Share on other sites
Guest

posso diventare tuo figlio adottivo??? =) :P

ciao, fra quanto dovrebbe arrivare la scheda??

ciao

Share this post


Link to post
Share on other sites
Guest

Questione di pochi giorni. Purttroppo settimana sono a un convegno di scappati di casa globbale e non posso metterci le mani.

Stay tuned

Lucnal se sei di Milano per quella mezzóretta potresti divventare mio figlio....

Share this post


Link to post
Share on other sites
Guest

> Paolo

Giusto quel che dici, inutile reinventare la ruota. Per dirne una, ormai ci sono tanti siti su come mettere 'ste benedette ventole, che quasi quasi chiudo il mio ;-)

Comunque qualche foto falla lo stesso, così, giusto per completezza...

Ciao!

Share this post


Link to post
Share on other sites
Guest

Ti faccio le foto che non hai visto (per esempio dove mettere la seconda vite)

Ups, in questo momento mi consegano il processore (faro una foto):pesa parecchio.

Manca solo alláppello la ventola, Ma per quella ci si risente il 5

Ciao

Share this post


Link to post
Share on other sites
Guest

Beh, e' triste quello che vi devo dire.

Venerdi' come promesso ho installato la PL e la Gefo e 512 di ram seguendo le istruzioni.

Risultato: all'accensione esce una maleodorante nuvletta di fumo dal Cube.

Fritto.

Sono ovviamente in contatto con quelli di PL che con solerzia incredibile hanno risposto al mio grido di dolore.

Ci sara' un seguito.

Stay tuned

PS: mandare un Cubo ad Austin costa 350 Euro. Cerco ovviamente alternative.

PPS: il giorno dopo era il mio compleanno!

PPPS: ora sono seduto vicino a quello che chiamo "Tupolev" della qual cosa pero' in uno thread separato.

Share this post


Link to post
Share on other sites
Guest

Ciao sono nuovo ,cerco aiuto per il mio cubo.....c'e qualcuno che ha montato una ati 9000 pro.accetto tutti i consigli. fabio

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this