DearOldMac - vecchie discussioni


Guest
 Share

Recommended Posts

Ma la pila non serviva solo per "tenere" le informazioni di preferenze del computer (fisico) ad esempio la velocita del mouse ?? , almeno nel mio PLUS (che funziona tutora senza pila) l'unica cosa che devo ri regolare ogni volta che lo accendo é appunto la velocita' del mouse.

Fabio

Link to comment
Share on other sites

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

per quanto ne so in certi casi la mancanza (o l'eta') della pila puo' bloccare il sistema - mi e' capitato con dei vecchi macII; non so se le cose siano diverse con i modelli precedenti, ma suppongo di no...

P.

Link to comment
Share on other sites

Ok vi ringrazio tutti, appena riapre un negozio di componenti eletronici cercherò di recuperare una pila compatibile.

Grazie vi farò sapere.

P.S.

Sapete che dentro il case ci sono tutti gli autografi di chi ha lavorato al progetto Mac compresi quelli di Jobs e di Wozniak !!

Link to comment
Share on other sites

Niente !!!! Ho recuperato una pila da 4.5 V ed ho provato, ma non é cambiato niente.. il monitor rimane spento, e l'autoparlante e mette sempre quello strano ticchettio (con frequenza di 3 ogni 2 sec circa).

Avete qualche altra idea da suggerirmi, o sapete a chi posso rivolgermi ??

Link to comment
Share on other sites

sicuro che l'amperaggio della pila ''recuperata'' sia quello adatto? non sono un esperto in questo campo (ne' in nessun altro per la verita') ma potrebbe essere determinante.

P.

Link to comment
Share on other sites

vediamo: qualcuno mi sa spiegare che ci faccio con lo slot rom del mio mac IIcx ? sulle schede di apple non ne fanno menzione e io sono alquanto inesperto per intuirne la funzione.

grazie

P.

Link to comment
Share on other sites

lo so, sono passatista e un po' patetico, pero' vorrei utilizzare la scheda nubus BNC/ethernet asante' che ho avuto insieme al MacIIcx per poterlo mettere in rete con le altre macchine. ho trovato un adattatore IBM bnc->rj45, ma pare che il trucco non funzioni.

connettendo il MacIIcx con l'iMac via cavo crossover l'effetto e' il silenzio. sul cx gira un OS 7.5.3 con appletalk per la rete.

cosa sto sbagliando considerato che con tutti gli altri mac, dotati pero' di rj45, il sistema ha funzionato?

P.

Link to comment
Share on other sites

Io uso ancora un 475 come server di dati di una rete ethernet alla quale sono collegati G3 Imac e un LC 630. Il 475 è acceso da quasi due anni ininterrottamente e non fa una piega.

Sul 630 la segreteria aggiorna tutta la gestione dello studio con FMP e scrive qualche lettera con Word. Confesso che il 63O sarà regalato fra una settimana e verrà sostituito da un Imac.

In ogni caso hanno fatto il loro dovere. Tra l'altro sono stati e sono utilissimi per fare da ponte fra la rete ethernet e le stampanti laser non ethernet.

Link to comment
Share on other sites

Mi ricordo montagne verdi....

Mi ricordo davanti ad un edicola rimasi colpito dalla copertina di Macworld che presentava il Mac Multimediale per la casa! La potenza del Motorola 68lc040, la sceda tv per vedere la televisione e la possibilità di catturare intere sequenze video da manipolare. Monitor 15" e cd 2x e 16MB di ram, alla modica cifra di lire 3.200.000+iva (senza pero' la Apple TV/Video System).

Che macchina, a momenti la compravo.

Ce lo ha un mio amico che la usato per scrivere, fare di calcolo, laurearsi, navigare in internet ecc.

Acquistarlo usato, mmm, dipende da quello che uno ci deve fare. Se serve per quello che ho detto vale qualche centinaio di lire.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share