DearOldMac - vecchie discussioni


Guest
 Share

Recommended Posts

camillo: Credi che ci provi gusto a fare questa discussione...

si' Camillo si', ne ho letti tanti di tuoi interventi tesi a riprender questo e quello x questo o quel motivo... se non e' "gusto" e' qualcosa che ci si avvicina molto....

(leggiti anche il post di Luciano Marino poche righe fa...)

Camillo: Non devi dare nessuna risp

non hai capito proprio il senso della frase Camillo, o fai finta di non capire... bah, lasciamo perdere, sta' polemica mi ha stufato...

Matteo (noto con piacere come i tuoi interventi siino piu' "urbani" di molti altri): beh, vedo che siete in tanti ad essere "infastiditi", ci staro' DAVVERO + attento. Grazie.

Zann: in tutta onesta' ne' l'uno ne' l'altro, cmq ho gia' risp a Matteo sui miei "provvedimenti".

-------

mi son riletto il post, kakkio, manco una "k", forse ce la facciamo.... (questo rigo nn conta)

ciao

Posted Image

Link to comment
Share on other sites

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Certo e' che ci siam "impadroniti" off-topic di brutto di questo 3ed di Lucilla, mi sa che l'abbiam spaventata, non si fa + vedere... Era al suo 1mo messaggio !!!

Link to comment
Share on other sites

renus: <FONT COLOR="ff0000">camillo: Credi che ci provi gusto a fare questa discussione...

si' Camillo si', ne ho letti tanti di tuoi interventi tesi a riprender questo e quello x questo o quel motivo... se non e' "gusto" e' qualcosa che ci si avvicina molto....</FONT>

Non vedo cosa questo abbia a che fare con il tuo caso. Nessun altro in questo forum ha mai scritto in quella maniera trogloditica; al massimo c'è stato qualche nuovo utente che esordiva in tutto maiuscolo, ma smettevano tutti dopo un rimbrotto di Settimio. La tua pervicacia non ha avuto precedenti.

<FONT COLOR="ff0000">Certo e' che ci siam "impadroniti" off-topic di brutto di questo 3ed di Lucilla, mi sa che l'abbiam spaventata, non si fa + vedere... Era al suo 1mo messaggio !!!</FONT>

Secondo me, l'hai spaventata tu. ;)

Link to comment
Share on other sites

Renus, a meno che tu non stia scrivendo da un cellulare o da un dispositivo non dotato di tastiera, perchè continui a scrivere in modo "SMS"? Non sono solo le "k" a dare fastidio, ma anche il "+" al posto di "più", "cmq" al posto di "comunque", ecc... Posted Image

Link to comment
Share on other sites

ok Luca, ok Camillo, ok tutti, vedro' di disintossicarmi dal "sms-mode".

Camillo Camillo, ebbene si', son pervicace. Dici che non ho avuto precedenti ? Beh, la prendo con filosofia e lo considero un complimento! Ciau!!

Posted Image

Link to comment
Share on other sites

Eccomi, eccomi... non sono fuggita Posted Imageci vuole ben altro per spaventarmi!!!

Provengo da un forum dove imperversano certe flames da non credersi...roba da spargimenti di sangue...figurarsi se mi scompongo per qualche battibecco, dai toni peraltro molto civili.

Ero semplicemente andata a passare qualche giorno in montagna; e al mio ritorno vedo che avete preso a cuore il mio problema!Posted Image

Renus : il sistema operativo del 7600 è il 7.5.3, roba antidiluviana lo so.

Il drive setup non si trova sul cd ma su un floppy a parte ed è la versione 1.2.1 , tieni conto che il computer l'ho comprato nel 1997 e stava uscendo di produzione.

Ti ripeto la procedura che seguo senza risultati : lancio drive setup, nella list of drives appare il cd e quello che dovrebbe essere l'hd, che però viene chiamato <not initialized>, lo seleziono e clicco INITIALIZE, si apre una finestra di dialogo che dice "Initializing will destroy all data on the following volumes" però non appare nemmeno la scritta not initialized, come se non esistesse alcun hd.

In piccolo più sotto c'è scritto :

New partitioning : 1 Macintosh HFS

Initializations options : none

Clicco poi il pulsante "Initialize" e mi dice "failed"

La scritta che appare è la seguente :

"This disk is too big to be used up by a single Macintosh HFS volume under this system software. You can optimize disk usage by choosing a partitioning scheme with several volumes in the custom setup dialog"

Il problema è che la finestra di dialogo "custom setup" non è attiva.

Dimmi di che altre info hai bisogno... dove trovo le utilities di cui parli, su internet?

Io sto navigando con un pc (orrore...lo so lo so, adesso per punizione non ignoratemi please)

Luci

P.S. Ehm...confesso che anche io odio le k, ma non sarei così rigida, in fondo ci sono difetti peggiori :-))))...e poi alla fine Renus è l'unico che abbia cercato di darmi una mano, grazie! Posted Image

Link to comment
Share on other sites

Beh Lucilla bentornata. Dici che c'e' un forum dove il sangue scorre a fiumi ? uhm, dacci le coordinate, magari Camillo ci fa' un giro e fa una STRAGE !!

Bon, torniamo a noi. Allora, 7600 (120 0 132 Mhz?) e 7.5.3. Ammazza ! Non "toccavo" il 7.5.x da una vita !

Spiegami una cosa: il floppy dove trovi drive setup e' etichettato "utility 2" ? Se si, il disco e' di avvio ? Hai fatto il boot dal floppy o dal cd?

Ho il sospetto che il disco interno sia stato inizializzato (all'epoca) con una versione + recente di quella ke trovi ora sul dischetto... Sicura che sul disco interno c'era proprio il 7.5.3 ?

Tra l'altro la scritta "il disco e' troppo grosso per essere usato come una singola unita' HFS..." mi ricordo che veniva fuori proprio quando si cercava di formattare con una versione di Drive Setup NON appropriata x quello ke era il sistema operativo in uso.

Le utility di cui parlo erano commerciali. Ce le ho.

Io pero' proverei a far partire il Mac con un cd dell'8.0 e di li' poi provare la formattazione. Ho giusto un cd ORIGINALE di 8.0 che mi cresce, se vuoi dammi le coordinate per email e te lo spedisco, poi si vedra'...

Grazie x le due righe di sostegno pur non amando le kappa (mi sa che qualkuna mhe' scappata pero', eh eh).

ciao

Posted Image

Link to comment
Share on other sites

  • 3 weeks later...

Riprendo questo vecchio thread ... niente alla fine non sono riuscito a far resuscitare il vecchio ][ Posted Image.

Perciò mi rivolgo a voi (sperando che Settimio non mi cancelli il post Posted Image) volenterosi ... se avete un Apple ][, io l'acquisterei a prezzo "umano"!

ps: se qualcuno ha anche un se/30 ...

Link to comment
Share on other sites

Prova su google.it, e vai a 'gruppi', quindi 'it.comp'. quindi ancora 'it.comp.retrocomputing'. Può darsi che riesci a trovare anche i ricambi... devi chiedere a qualcuno dei frequentatori!

Link to comment
Share on other sites

Ragazzi, ho recuperato un altro Apple // : precisamente un Apple IIc. Allora accendendolo compare regolarmente la scritta Apple IIc, ma sul monitor sono presenti tre caratteri "@" in tre punti dello schermo.

Quando eseguo un'istruzione in basic, compaiono dei caratteri strani ... è possibile resettare il computer ed eventualmente avete un'idea di cosa possa provocare questi problemi?

ps: ho provato ad attaccarci un drive esterno per //c ed anche un vecchissimo DuoDisk ... i drive funzionano, ma degli oltre 100 dischetti che ho, non me ne viene letto nessuno. potrebbe essere collegato con il problema di cui ho parlato sopra?

Link to comment
Share on other sites

Salve!

Possiedo da tempo immemorabile nella mia libreria un oggetto che sembra nuovo, invece ha venti anni.

Oggi scopro che ha un valore (anche economico) non indifferente:

http://missingbite.com/details/detail.html?214

E considerando che assieme a questo manuale ci sono anche i manuali di MacWrite e MacPaint, oltre ai software su floppy, cosa pensate che sia giusto fare?

Può avere un valore sul mercato dei collezionusti? Potrei fare una donazione a qualche AMUG?

Un consiglio...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share