DearOldMac - vecchie discussioni


Guest
 Share

Recommended Posts

ho provato a smontarlo, ma non si vede nulla che possa far pensare ad un danno fisico.

cercherò un system per un ultimo tentativo, intanto la macchina è in vendita al miglior offerente (ovviamente prezzi simbolici)

piuttosto, da qualche giorno il PB 100 da sintomi analoghi.

avendo la batteria ormai inservibile posso utilizzarlo solo collegato alla rete.

spesso all'inserimento dello spinotto il computer si avvia da solo, lasciando lo schermo nero con delle righe orizzontali.

dopo svariati tentativi si avvia correttamente, ma ad ogni cambio di presa sono dolori.

se solo riuscissi a recuperare una batteria funzionante...

Link to comment
Share on other sites

  • Replies 1.2k
  • Created
  • Last Reply

Top Posters In This Topic

Prova esattamente il contrario, reinstalla il programma con l'opzione "disintalla" dovrebbe trovare tutti i file necessari anche se hai cancellato la cartella, se da problemi reinstalla e disinstalla: prova cosi prima.. in estrema ratio occorre operare sul terminale e lascio agli smanettoni unix la soluzione...

Link to comment
Share on other sites

Gentilissimo Walter,avevi ragione.Ho reistallato MonitorerxPro e poi l'ho disinstallato utilizzando il menu FILE.La fastidiosa finestrella è scomparsa.

Avrei da chiederti un'altra cosa in tema di reti domestiche.Poichè posseggo (oltre all'eMac di cui parlavo) anche un 'vecchio' Mac8600 con il 9.1, mi chiedo se sia possibile interconnetterli nonostante abbiano due sistemi operativi diversi (l'eMac gira con il 10.3).Dico questo perchè prima di acquistare l'eMac possedevo un iMac ed era tutto facile perchè su entrambi i computer (fisicamente connessi da un cavo cross-over ethernet) si andava in 'scelta risorse' e si cliccava sull'opzione 'apple share'.

Il risultato era che le scrivanie 'vedevano' l'una l' HD dell'altra, vicendevolmente.Ma ora il gioco temo si sia fatto più complicato.L'unica cosa che riesco a fare è quella di riavviare l'eMac tenendo premuto il tasto T per vederne l'HD sulla scrivania dell'8600 in modalità disco FireWire.Ma comunque è una cosa un pò scomoda in quanto,dopo l'utilizzo,devo spegnere entrambi i Mac in quanto se trascino nel cestino l'HD FW si blocca l'8600.

Grazie ancora.

Rino

Link to comment
Share on other sites

Rino > Confermo quanto dice Camillo: Sull'eMac basta fare Mela + K e Panther lo troverà automaticamente... sull'8600 (ricorda di abilitare la condivisione TCP/IP su entrambi i Mac)sempre in AppleShare digitando il corretto numero IP dell'eMac (è opportuno che vengano indicati due IP diversi ovviamente ;-) attenzione al nome utente/Mac e relativa password, ciao e fa sapere...

Link to comment
Share on other sites

Purtroppo c'è la mia ignoranza per lo mezzo...

Riderete sapendo che i dati da inserire non saprei dove trovarli.

Non conosco le interfacce.Quella dell'eMac è per me in 'arabo'...(si fa per dire).Per di più non ricordo più la password dell'8600 e nel controllo Condivisione documenti dello stesso 8600 alla voce 'Indirizzo IP' c'è scritto NON DISPONIBILE.

Abbiate pazienza!L'unica cosa sarebbe che mi guidaste step by step,ma non oserei mettere alla prova la vostra pazienza.

Rino

Link to comment
Share on other sites

Un'altra cosa ancora.Tempo fa,evidentemente in un momento di follia pura,ho eliminato dall'8600 alcuni programmi che non utilizzavo.Tra essi vi era Quick time (!),Netscape ed Internet explorer(pensavo ingenuamente che avrei guadagnato spazio libero sul disco...)Per quanto riguarda Quick time,dopo essermi reso conto dell'errore commesso,ne ho reistallato un'altra versione(credo purtroppo posteriore a quella originariamente inclusa).Insomma,per farla breve,da allora ogni volta che apro il programma con cui lavoro (PRO-TOOLS),la schermata di avvio anzichè essere colorata (con un'immagine contenente la scritta PRO-TOOLS)è bianca.Ma quel che è peggio è che si apre contemporaneamente AGGIORNAMENTO QUICK TIME.Insomma il Mac tenta di connettersi ad internet per cercare un aggiornamento che io non chiedo e di cui,evidentemente ha bisogno.Poichè comunque il programma,superata questa fase,funziona a dovere,mi chiedo se è possibile inibire questa (da me poco gradita)funzione di aggiornamento.

Sempre Rino

Link to comment
Share on other sites

eMac > Preferenze di sistema > Network > nuova postazione > "Rino" > OK > Mostra: Ethernet integrata > TCP/IP > configura: Usa DHCP ..manuale > indirizzo IP, metti: 192.168.1.20 (sull'8600 metterai 192.168.1.21) > poi su label AppleTalk > Attiva AppleTalk (spunta attiva) > Configura: automaticamente

poi clik su applica - ok?

8600 > C'è un'applicazione che ti guida passo passo: Connessione guidata, avviala e segui le istruzioni oppure c'è un Help ( centro Aiuti ) che fà la stessa cosa; manualmente in Pannello di controllo > TCP/IP (192.168.1.21) stop AppleTalk attivata in menu mela > scelta risorse > clik su Attiva AppleTalk .. attiva condivisione con ctrl clik sul disco 8600 memu condivisione > avvia condivisione (spunta anche TCP/IP) avvia Programm Linking (spunta anche TCP/IP ) poi se non ricordi più la password vai in Utenti di condivisione e sovrascrivi nome e password ... buon lavoro..

Link to comment
Share on other sites

Se hai i dischi sistema puoi reinstallare OS 9 (dopo l'opportuno backup dati) piallando tutto oppure reinstallando con l'opzione salvataggio dati ( la vecchia cartella sistema viene conservata a parte e puoi recuperare eventuali estensioni e/o preferenze anche se io preferirei risettare tutto ex novo, è meglio) dopodichè a macchina OK, fai una copia di sicurezza della Cartella sistema ( anche se Apple lo sconsiglia ) in caso di necessità potrai addirittura riavviare da quest'ultima.. e ti risparmi immensi fastidi e reinstallazioni.. personalmente mi ha salvato "al volo" più di una volta il fatto di tenere sempre una copia OK del sistema personalizzata/ottimizzato/testata.. (non lavoro mai senza una copia di sicurezza dell'OS Posted Image..)

Link to comment
Share on other sites

Si,adesso i dischi compaiono sulle scrivanie!Ma mentre posso copiare o prelevare files sul disco dell'8600 non ho invece i privilegi di accesso sull'hd dell'eMac.Mi sembra strano perchè ho attivato tutte le condivisioni possibili nel controllo condivisione dell'eMac.Faccio notare che sull'8600,dopo aver attivato una nuova password,dopo aver attivato TCP/IP,Apple talk,ho potuto inserire l'indirizzo Ip server nel controllo scelta risorse.Perchè selezionando Apple share non compare il nome dell'eMac(come invece accadeva prima,con l'iMac)Cosa ho dimenticato o ho sbagliato?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share