Sign in to follow this  
candyman

Problemi di connessione con router ADSL e Alice

Recommended Posts

Salve a tutti.

Ho un iMac (ultimo firmware, Mac OS X Leopard aggiornato) con un router (Lynksys AG241) ed una connessione (Alice ADSL flat) che non vanno d'accordo. In pratica, non appena inserito il cavo ADSL nel Mac la connessione è stata riconosciuta e sono riuscito a navigare subito senza dover specificare nulla ma, sin dal primo giorno, capita di dover riavviare il Mac perché Leopard perde la connessione.

COsa devo configurare? Posso escludere che il problema sia del router visto che, anche quando sul lato Macintosh si blocca, un PC in rete continua a navigare.

Grazie.

Share this post


Link to post
Share on other sites

A distanza di mesi il problema rimane: per risolverlo devo spegnere il router ogni volta e riaccenderlo: a questo punto il Mac ricomincia a navigare. Puo' trattarsi si un problema della scheda di rete?

Qualcuno può' indicarmi un tutorial per la configurazione (sul sito di Alice c'è la guida passo-passo per Tiger ma non per Leopard)?

Grazie.

Share this post


Link to post
Share on other sites

Mi era successa una cosa molto simile quando avevo attivato la 20MBit e in realtà la mia distanza dalla dorsale non mi permetteva di supportarla.. andava a singhiozzo ed era praticamente inutilizzabile!

Che contratto (come velocità) hai e con chi?

Share this post


Link to post
Share on other sites

Alice 7 Mega ma non credo dipenda da quello: altrimenti cadrebbe anche la connessione del PC.

Che parametri hai settato per Alice?

Io ho provato a configurare il PPPoE ma senza successo: non si connette.

Share this post


Link to post
Share on other sites
Sign in to follow this