Sign in to follow this  
Michele1982

aMule non trova niente...

Recommended Posts

'Sera a tutti! :)

E' da un po' di giorni che il "simpatico" mulo non riesce a trovarmi niente...tutte le ricerche danno esito negativo, ho fatto delle prove anche con cose abbastanza comuni ma niente...

Ho tutte le porte aperte, i server sono puliti e buoni (cioè sempre usati, mi pare strano che siano diventati tutti deserti all'improvviso)

Cosa può essere?

Alternative ad aMule ce ne sono? Sto usando bittorrent e LimeWire...ma non è che riesco a trovare sempre quello che cerco con questi due programmi...

Share this post


Link to post
Share on other sites

idem, stessa cosa, sono arrivato a canxellare amule, poi qnd ho provato a installarlo di nuovo è partito tutto, ora non ho problemi, io ti consiglio di aggirare il problema, cancellalo e installalo di nuovo, a me ha anche ricominciato a scaricare i file che stavo scaricando, i quali si erano bloccati, e che poi non ho neanche più cercato, automaticamente si è "ricordato" i file nella finestra trasferimenti

Share this post


Link to post
Share on other sites

allora? ci sei riuscito??? mi raccomando, oltrw a cancellare amule, cancella tutti i file ke trovi ke riguardano amule(prima fai attenzione però che non riguardino anche altre applicazioni), però non c'è bisogno di eliminar il file scaricati

Share this post


Link to post
Share on other sites

Uhm.. Io ho un problema un pò diverso: amule trova solo poco...

Tipo, se digito "ferro", e vado in ricerca globale, non mi appaiono bei file da centinaia di fonti, ma solo pochini pochini da 20 in giù...

In più ultimamente scarica un sacco di virus.

Altra cosa: in cima alla lista server, ordinata secondo gli utenti mi trovo un certo "sexandco" e "Bassifondi". ????????

Ma anche se mi connetto a server classici, quali Sagustube, gli unici file che trovo in ricerca locale hanno solo due/tre fonti...

CApita anche a voi?

Share this post


Link to post
Share on other sites

Pensa.. da me il contrario.. Prima non si connetteva, ho buttato via tutto e poi si connetteva ma non trovava nulla... Cambiando varie liste ora è riuscito a connettersi e trovare qualcosina ma resta una schifezza...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this