NUOVE iAPPLICAZIONI su X - impressioni d'uso e suggerimenti


Guest

Recommended Posts

Io ho due grossi problema con Safari.

1) Se gli dico di ricordare una password di un sito poi non me la chiede più. Invece a me farebbe comodo, per lavoro, ogni tanto provare un login con un altro account. Netscape ed Opera le ricordano tutte. IE ti chiede almeno conferma. Safari invece "inghiotte" la tua password e sei fritto

2) Se non gli registro la password Safari non applica alcun concetto di ereditarietà al sito, in pratica ti continua a chiedere username e password per tutte le nuove cartelle che esplora (una volta per cartella).

Qualcuno sa se questi problemi sono affrontati in questa release?

Link to post
Share on other sites
  • Replies 4.2k
  • Created
  • Last Reply

Top Posters In This Topic

ARGH!Posted Image Non riesco ad installarlo su nessuna delle tre macchine con Jaguar (iBook 500 - G4.933 - G4.400)... perchè mi dice che ho una versione più recente (v75) di quella che voglio installare (v74). In realtà ho una regolare v73 localizzata in italiano a cui ho tolto la localizzazione prima di tentare l'aggiornamento, vista la precedente esperienza negativa di aggiornamento con localizzazione installata... che fare??

Link to post
Share on other sites

Yep! L'ho cestinato ma il msg è sempre lo stesso...

ora Riscarico l'update (da aggiornamento software) comprimo il safari vecchio e cancello l'originale... vedemo...

Link to post
Share on other sites

Chest, non capisco bene il concetto ma:

1- se vuoi far dimenticare a Safari una password, basta cancellarla dal pannello "autofill";

2- se non vuoi che la usi sempre, basta stare attento alla finestra di dialogo e consentire solo una volta l'accesso al portachiavi.

Link to post
Share on other sites

io ho il seguente problema con Safari ad accedere a Fineco:

se provo a collegarmi da casa col modem o con ADSL (lavoro) funziona correttamente

se provo a collegarmi dalla LAN aziendale dietro a proxy e firewall non mi carica la pagina di login: sembra non essere in grado di accedere ad HTTPS... il frame centrale mi dice pagina non trovata!

Se provo da dietro il proxy con un altro browser invece funzia... o quasi:

netscape va bene,

camino fa il login e poi piu' nulla

explorer, con molta calma, carica

invece Safari non visualizza nemmeno il login, nessuno ha avato esperienza di questo?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now