NUOVE iAPPLICAZIONI su X - impressioni d'uso e suggerimenti


Guest
 Share

Recommended Posts

  • Replies 4.2k
  • Created
  • Last Reply

Top Posters In This Topic

Salve, sapreste dirmi perché da alcuni giorni non riesco ad accedere alla web mail di tin.it con Safari, e ci riesco solo con Internet Explorer?

Lo stesso problema di accesso alla casella di e-mail si manifesta con Eudora, che mi dice che la password non è valida! Ma tutte le impostazioni sono corrette, e fino a qualche giorno fa funzionava perfettamente. Ho provato a contattare l'assistenza di tin.it ma è perfettamente inutile.

(Utilizzo un PB G4 con Panther)

Link to comment
Share on other sites

Non so se è normale, da me non si ferma quando cambio utente… Dipenderà dalla velocità del Mac o dalla quantità di RAM?

(G4 1,25 - RAM 1GB)

Link to comment
Share on other sites

Installato!

Ho capito che quando lancio l'installer e mi dice di attendere per stabilire quali componenti possono essere installate, in realtà disattiva l'istallazione di iDVD.

Andando sul menu ad hoc infatti basta aggiungere il flag e me lo installa tranqillamente.

Grazie Andrea, poi ti faccio sapere per quell'altra cosa.

Posted Image

Link to comment
Share on other sites

Alain, dubito dipenda dalla velocità del Mac o dalla ram: io ho un G4 MDD Dual 1 ghz con 1 gb di ram e passando da un utente all'altro iTunes blocca la riproduzione del brano.

Link to comment
Share on other sites

Ma con qyesta release non è possibile fare una ricerca per nome delle foto?!?

Con la precedente, utilizzavo il comando "parola chiave" e scrivendo una parola mi mostrava tutte le foto che contenevano nel titolo tale parola. Ora se lo faccio adesso, nella finestra contenente le foto non mi compare nulla, perché credo che la parola chiave non venga cercata tra i titoli...

qualcuno sa qualcosa?

Link to comment
Share on other sites

Francesco e Luca, ribadisco che da me non succede niente quando cambio utente, sia usando l'uscita della mia scheda audio PCI, che l'uscità audio del Mac.

Uso iTunes 4.0.1 perché le versioni successive non sono sopportate dal CoreAudio della Digidesign che mi è indispensabile per usare la mia scheda audio.

Forse il problema viene dagli ultimi aggiornamenti di iTunes? (allora è un bug!)

Link to comment
Share on other sites

Ci riprovo...sapete come e se è possibile eliminare la memoria che conserva gli indirizzi digitati nella apposita barra di safari?

Quella che permette l'autocompilazione di un URL già digitato una volta.

Quando ero utente PC c'era un'opzione che permetteva di "pulire" in Explorer tale memoria.

grazie a chi può darmi una risposta

ciao

Paolo

Link to comment
Share on other sites

già che ci penso credo proprio di si che il problema sia dovuto agli ultimi aggiornamenti, perchè in passato mi sembrava che funzionasse..e bene anche..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share