Sign in to follow this  
Guest

NUOVE iAPPLICAZIONI su X - impressioni d'uso e suggerimenti

Recommended Posts

La risposta la vedi sopra.

C'e' da aggiungere che Quartz Extreme risolve alcuni dei problemi di cui sopra.... non renderizza i font ma velocizza di molto l'interazione con il finder.

Sul mio g4-400 mettere una ATI 8500 ha cambiato le cose radicalmente.

C'e poi da dire che programmi come iPhoto e iMovie non avrebbero bisogno di essere modificati nella loro dimensione delle finestre...

iMovie adirittura nella versione 2.0 ti prendeva tutto lo schermo.

Ora nella versione 3 puoi ridimensionare la finestra ma e' meglio utilizzare il tasto verde e portarla alla sua naturale dimensione.

Share this post


Link to post
Share on other sites
Guest

Io sono passato ad Iview MediaPro, costa un pochino ma ho messo fine a tutti questi problemi.

Share this post


Link to post
Share on other sites

io ho un problemino con iMovie 3,ad ogni avvio mi esce la finestrella fastidiosa che non trova il plug in "localized .rsrc." che non credo sia neanche un plug,ho scritto anche a Settimio con la speranza di risolvere,ho installato due volte l'app,ho riparato i privilegi e fatto il giretto con macjanitor,da bravo utente coscienzioso,ma il fastidio permane....se vi capita leggetevi il libro Machintosh la nuda verità...è forte...Posted Image

Share this post


Link to post
Share on other sites
Guest

probabilmente hai dei file di Toast in cartella Plug in di iMovie. Prova a toglierli, dovrebbe funzionare.

Share this post


Link to post
Share on other sites

Ciao a tutti, ho avuto la malsana idea di riformattare tutto e fare una bella installazione pulita di Jaguar e delle nuove iApps dopo che già le avevo provate, sapete com'è.... così ottimizziamo le prestazioni e puliamo di tutte le porcherie che avevo installato per prova....Disastro! Stò diventando matto per la libreria di iPhoto che avevo copiato su un DVD perchè non riesco più a copiarla: ottengo sempre un messaggio che mi dice il file ds.store esiste già, oppure si verifica un errore -36, insomma questa libreria non riesco proprio a farla funzionare. Ho provato a fare un drag'n drop e dopo 40 minuti di frullio mi ha creato una libreria di 4000 immagini perchè ha usato anteprime e file modificati.... ho provato poi a copiare cartella per cartella e ho scoperto che il problema è nella cartella albums. Chi ha qualche suggerimento per favore?

Share this post


Link to post
Share on other sites

Salve sono uno nuovo e volevo sottoporvi un prolemino che mi crea dei dubbi:ho fatto installare sul mio G4 733 quick silver Mac OS 10.2.3, un Super Drive Pioneer AO 104 interno ,sono a conoscenza delle problematiche relative all'aggiornamento del firmwere,cosa devo fare? se lancio aggiornamento software dalle preferenze mi chiede di aggiornare il SDrive,Pioneer invece raccomanda di effettuare un altro modo l'aggiornamento,per la verità in modo alquanto complicato,quando ho installato iLife,mi ha subito riconosciuto il SDrive,il cd non lo ha voluto proprio vedere....cosa devo fare?non credo che mai userò DVD da 4x,ma nella vita non si può mai sapere,visto che si rischia di danneggiare il laser...

Grazie ancora per l'attenzione che vorrete dedicarmi...

Share this post


Link to post
Share on other sites
Guest

Aiuto!!!

D'un tratto, quando apro Mail, l'applicazione si apre ma non appare nulla!

Anche cliccando su "nuova finestra" da menù Archivio, non compare nulla :-( mentre se clicco su "nuovo messaggio", si apre normalmmente la relativa finestra.

Il programma pare che funzioni (anche se non si vede niente), visto che se provo a controllare sul "visore attività" si connette ai vari servers e scarica la posta.

Non si riesce più neanche a uscire da Mail (ne tramite "esci" da menù, ne da "esci" da dock, ne con mela+q).

Per chiudere Mail devo forzarne l'uscita.

Tra l'altro (pirla io) è l'unico programma di posta che utilizzo.

Ho provato a riavviare, a riparare i privilegi, ma niente :-(

Uso un iMac 17" con 768 Mb di ram e MacOS 10.2.3

ciao e grazie in anticipo

Vanni

Share this post


Link to post
Share on other sites
Guest

Semplicissimo,

scaricati Pacifist da VersionTracker. Poi inserisci il CD1 di Jaguar, seleziona da Pacifist un pacchetto (al momento non ricordo quale Posted Image) e digli di reinstallare Mail! Oppure, se hai un altro mac, copiala da quello! Spero aiuti!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this