Sign in to follow this  
Cemento

Uscito Mac OS 10.5.5!

Recommended Posts

aggiornato mbpro con 130 mb... c'ha messo tanto per spegnersi e riavviarsi ma adesso va tutto a meraviglia compreso safari, inoltre sono lieto di anunciarvi per primo che il mio mac è diventato una scheggia :D

non è uno scherzo ma devo specificare che il mac era gia una scheggia al 10.5.3 e ha subito un netto peggioramento con il 10.5.4 adesso sembra essere ritornato alle performance della .3

Share this post


Link to post
Share on other sites

mgsanna: grazie.

no, non uso nessuna di quelle applicazioni, semplicemente (prima) al caricamento di una qualsiasi pagina (anche google!) a volte ci metteva anche un minuto x caricarla tutta! ma ho trovato diversi 3d con altre persone che hanno questo inconveniente.

mi pare che con questo aggiornamento non accada piu'. magari non c'entra nulla, sta' di fatto che da ieri sera quando ho aggiornato non e' piu' capitato.

Share this post


Link to post
Share on other sites

Mha, io ho eseguito il download da 136 mega circa del 10.5.5. All'istante non ho avvertito nessun cambiamento. Stamattina quando ho acceso il mac mi è successa una cosa mai successa prima. Ho riavviato il computer per un installazione che ho fatto, nel riavviarsi è apparsa una schermata in più lingue che mi diceva che c'erano errori con mac os x. Io ho riavviato manualmente e all'accensione c'era la schermata con il resoconto dell'errore. Io ho inviato i dati alla Apple pensando fosse un problema del nuovo aggiornamento fatto ieri sera. E non è finita. Quando mi son connesso ad internet ho notato che va molto più lento di prima! Le stesse pagine, stesse cose, molto più lente. Prima era una scheggia, ora na lumaca...xD

Ho un macbook 2g RAM 250 HD e 2,4 Ghz

Ale

Share this post


Link to post
Share on other sites

ho notato questa barra in safari con informazioni tipo gli elementi che mancano ecc ecc, è una novità? o c'era anche prima?

non la ricordo..

Posted Image

ecco.. sperando si veda meglio

Posted Image

edit:

dopo un chiudi (con applicazione sempre aperta, insomma non ho fatto Q) e riapri di safari non lo fa più..

misteri...

Si tratta della barra di stato, la puoi attivare dal menu "Vista" di Safari (è la seconda voce, quella che dice "Mostra barra di stato"). Io la trovo estremamente utile e quindi la tengo sempre attivata!

Mha, io ho eseguito il download da 136 mega circa del 10.5.5. All'istante non ho avvertito nessun cambiamento. Stamattina quando ho acceso il mac mi è successa una cosa mai successa prima. Ho riavviato il computer per un installazione che ho fatto, nel riavviarsi è apparsa una schermata in più lingue che mi diceva che c'erano errori con mac os x. Io ho riavviato manualmente e all'accensione c'era la schermata con il resoconto dell'errore. Io ho inviato i dati alla Apple pensando fosse un problema del nuovo aggiornamento fatto ieri sera. E non è finita. Quando mi son connesso ad internet ho notato che va molto più lento di prima! Le stesse pagine, stesse cose, molto più lente. Prima era una scheggia, ora na lumaca...xD

Ho un macbook 2g RAM 250 HD e 2,4 Ghz

Ale

La schermata che ti è apparsa è il famoso - anzi, famigerato - "kernel panic", può succedere se ci sono problemi hardware oppure conflitti di driver o simili nel sistema. Se non ti appare più, non c'è da preoccuparsi. Per la lentezza dopo l'aggiornamento, la cosa suona strana, continua a usare il Mac e vedi se lo fa ancora tra qualche giorno.

Share this post


Link to post
Share on other sites

La schermata che ti è apparsa è il famoso - anzi, famigerato - "kernel panic", può succedere se ci sono problemi hardware oppure conflitti di driver o simili nel sistema. Se non ti appare più, non c'è da preoccuparsi. Per la lentezza dopo l'aggiornamento, la cosa suona strana, continua a usare il Mac e vedi se lo fa ancora tra qualche giorno.

Ah ok, se riappare cosa devo fare, mi devo preoccupare?

Sto riusando mac ora ed è lentissimo, sia firefox che safari vanno lentissimi e la connessione è buona. Spero proprio passi tra qualche giorno perchè così non posso andare avanti.

Ti ringrazio Guass!!

Share this post


Link to post
Share on other sites

Non ho notato alcuna novità, iMac 20 Core Duo 2Ghz, 326 MB e non penso nemmeno che abbia fatto il doppio avvio.

PS:

La schermata che ti è apparsa è il famoso - anzi, famigerato - "kernel panic"

Il primo (ed ultimo fino ad ora...sgrat) kernel panic che ho avuto è stato mentre sincronizzavo per la prima volta l'iPod il 15 Febbraio 2007.Che bei ricordi... (:Dlo so può sembrare da pazzi, ma ero da poco un Macintoshiano -dai passatemi il termine...anche se orrendo :o- e mia mamma mi aveva appena regalato il mio primo iPod). Lì per lì ho pensato che fosse una cosa normale (anche se un po' strana); solo dopo qualche mese, grazie ad un thread dove si parlava di KP ho capito cosa fosse stato veramente...:D

Saluti!

Share this post


Link to post
Share on other sites

Ah ok, se riappare cosa devo fare, mi devo preoccupare?

Sto riusando mac ora ed è lentissimo, sia firefox che safari vanno lentissimi e la connessione è buona. Spero proprio passi tra qualche giorno perchè così non posso andare avanti.

Ti ringrazio Guass!!

Ma non è che spotlight sta indicizzando? Perché se è lui, allora va tutto molto lento finché non ha finito.

Share this post


Link to post
Share on other sites

Ho un MacBook 2GHz Cre 2 duo,2gb di ram,eseguito aggiornamento,136Mb,singolo riavvio e tutto funziona perfettamente,inoltre,ora Safari apre in modo corretto il sito Telecom 187,e non noto nessun rallentamento.

Share this post


Link to post
Share on other sites

Tutto nella norma, MacBook Pro 17", 2.6 Ghz, 4GB Ram... Il pacchetto non ricordo quanto fosse grande ma penso 136MB, ci ha messo 3-4 minuti a scaricarlo e poi dopo installazione doppio riavvio... ;)... non ho notato nessuna differenza lampante, MobileMe l'avevo già installato e nelle preferenze di sistema era già cambiato! Ciaooo

Share this post


Link to post
Share on other sites

132 MB, installato in pochi minuti, doppio riavvio, primo avvio un po' più lento con ventole al massimo, primo backup di time machine più lungo del solito, poi tutto normale non vedo differenze a parte un 5 al posto del 4...... Insomma il solito...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this