Sign in to follow this  
LoreMac79

problema grafico dopo agg. 10.5.5

Recommended Posts

Ciao a tutti,

dopo aver aggiornato il mio iMac 20" a Leopard 10.5.5 (mediante aggiornamento software) stò avendo il seguente problema: quando avvio il computer tutta l'area della scrivania (compreso il dock) risultano avere gravi problemi grafici; sembra come se ci sia un pattern colorato che copre tutta l'area. Se apro finestre o avvio la dashboard tutto si ripristina senza problemi.

Il modello del mio iMac è 7,1 con scheda grafica Ati Radeon 2400HD e 128 mb. di memoria video.

Qualcuno di voi ha riscontrato la stessa anomalia?

Grazie.

Share this post


Link to post
Share on other sites

Ciao,

mi sono registrato perche è tutto il giorno che cerco qualcuno che ha questo problema, e finalmente l'ho trovato. Ho lo stesso identico problema. Imac Aluminium e stessa scheda grafica e ho aggiornato da poco a 10.5.5. Nella schermata di login non mi da il problema ma appena mi loggo mi fa tutto il desktop disturbato che si ripristina man mano che muovo le finestre. Pensavo di dover portare l'imac in assistenza ma sembra che il problema sia software a questo punto...

Share this post


Link to post
Share on other sites

Pensavo di essere l'unico e invece...

Anch'io ho lo stesso problema... Ho sentito oggi l'assistenza all'199.120.800 ma mi ha proposto di sborsare 49 euro per l'assistenza software... Ma come? Voi fate le magagne e io devo pagare? Comunque se riesco in qualcosa ve lo faccio sapere...

Share this post


Link to post
Share on other sites

Ciao ragazzi,

ho provato a postare un messaggio sul forum di Apple e mi è stato consigliato di scaricare l'intero pacchetto 10.5.5 Combo al seguente indirizzo:http://www.apple.com/support/downloads/macosx1055comboupdate.html

pare che il pacchetto 10.5.5 produca qualche problema se scaricato mediante aggiornamento software.

Ho messo in scarico ora il pacchetto. Non appena ho terminato farò qualche prova poi vi terrò aggiornati. Se avete anche voi qualche riscontro fatemi sapere...

x Robattistella:

il reset della PRAM è stata la prima prova che ho effettuato senza però ottenere alcun risultato concreto...

Ciao!

Share this post


Link to post
Share on other sites

Ciao a tutti, mi aggiungo al coro visto che ho avuto lo stesso identico problema: dopo l'aggiornamento a Mac OS X 10.5.5 il mio imac "intel" si è riavviato regalandomi una scrivania coperta da questa meravigliosa texture di pixels corrotti. Per ripristinare l'immagine cancello l'opera usando finestre di cartelline come fossero gomme da matita. Leggo che dopo le magagne che combinano hanno pure il coraggio di chiedere soldi a noi. Sono indignato: non è più la Apple d'una volta. Scusate lo sfogo, ma a quest'ora un'azienda seria dovrebbe fornire la soluzione e le scuse. Sul forum di Apple ci sono reclami da ogni parte del globo su questo bug, non si può nascondere la testa sotto la sabbia come gli struzzi. Prima di toccare qualcos'altro aspetto un altro po' che è meglio… certo è che la prossima volta che mi appare un aggiornamento di sistema ci penso sei o sette mesi prima di installarlo… Grazie comunque di esistere. Ciao!

Share this post


Link to post
Share on other sites

Purtroppo non è la prima volta che "Aggiornamento Software" tira qualche pacco.

La prima (che ricordo io) fu la 10.3.9: a chi scaricava da A.S. o addirittura la Delta, veniva dato in regalo un bel problema con Safari: niente rogne invece con la Combo.

La storia evidentemente si ripete. Certo che in apple potrebbero fare più attenzione! Un conto è un programma che non funziona a dovere perché hanno implementato un milione di nuove funzioni (e già lì si potrebbe discutere), un altro conto è un aggiornamento che non va perché gli hanno programmato male l'installer o giù di lì.

Certe rogne, ai tempi di Tiger, sembravano diventate retaggio delle prime versioni di OS X, quando tutto era un esperimento: evidentemente, purtroppo, certi fantasmi a volte ritornano...

Share this post


Link to post
Share on other sites

Il problema non penso sia in combo o update normale, nel Mac Pro che uso si era ripresentato il problema allo spegnimento, poi non ripartiva nemmeno più.

Resettata SMC (staccare il cavo di alimentazione per più di 15 secondi), nulla. Resettata PRAM, a posto.

Share this post


Link to post
Share on other sites

Seguendo il suggerimento nel forum Apple ieri ho provato a reinstallare l'aggiornamento 10.5.5 tramite pacchetto combo (600mb.). Purtroppo Il problema grafico si presenta in ogni modo! Questa volta però, anzichè presentarsi dopo aver effettuato il login, il pattern colorato 'maledetto' appare quando spengo o riavvio il sistema!! Mi auguro vivamente che gli ingegneri Apple si diano da fare quanto prima per risolvere questo piccolo ma fastidiosissimo problema... per il resto la macchina funziona senza problemi. Ultima cosa: il reset della PRAM nel mio caso non è contato a nulla...

Ciao!

Borgues Marquez

"Per ripristinare l'immagine cancello l'opera usando finestre di cartelline come fossero gomme da matita".

>>Puoi usare la dashboard per ripristinare il tutto velocemente!

Share this post


Link to post
Share on other sites

Oggi ho ripristinato la PRAM, ma il problema persiste come si vede dalla foto.

http://www.macitynet.it/forum/attachment.php?attachmentid=6878&stc=1&d=1222288171

Rimpiango la bombetta…

Ciao a tutti.

@LoreMac79

"Puoi usare la dashboard per ripristinare il tutto velocemente!"

» Grazie, buona idea! Se non altro questo "malefico" aggiornamento ha aggiunto una funzione utile a dashboard ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this