Netgear+amsn Non Funziona


Recommended Posts

Ciao amici, ho comprato un router wifi DG834GT al quale mi collego con un imac 2Ghz alu tramite wifi, funziona tutto a meraviglia tranne i programmi IM (messanger, mercury, audim ecc...), questi non si aprono nemmeno, non si connettono tranne AMNS che riesco ad entrare dopo vari tentativi, vedo tutti i miei contatti sia quelli online che non ma quando mando i messaggi da errore di connessione e non riesco ad inviarli ne a riceverli.

Ho letto molti thered a proposito ho visto che ci sono dei problemi di firmware del router, la mia versione è la V1.02.14, tanti hanno provato con il downgrade alla V1.02.02, ma si puà fare tramite wifi?? perchè il modem non è installato nel mio appartamento ma in quello del mio vicino (OVVIAMENTE SIAMO IN COMUNE ACCORDO) :) ed inoltre poi c'é da reimpostarlo??

Non ci sono altre soluzioni per far andar questi maledetti programmi?

Dimenticavo, il collegamento è alice adsl 7 MB

Sto impazzendo e non so come uscirne, mia affido a voi grazie per l'aiuto

Link to comment
Share on other sites

inizialmente pensavo anche io fosse un problema connesso al netgear, avevo il tuo stesso modello... poi ho preso il modem/router alice "vela" e niente... poi ho preso un altro modem/router sempre alice (non ricordo il modello) e... niente!

questi programmi per i messaggi nn mi andavano...

Dopo mi sono arresa e quindi comunico con skype e in casi estremi MSN! ;)

Ti auguro più determinazione!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share