Focusrite Saffire, problema in ingresso


Zan-Shi
 Share

Recommended Posts

Ho acquistato oggi una scheda audio esterna, la Focusrite Saffire.

Ho installato il SaffirePlugins presente nel CD fornito in dotazione ed ho scaricato dalla pagina dedicata l'ultima versione del software di controllo.

Poi ho collegato la scheda al Mac che l'ha correttamente collegata e ne ha aggiornato i firmware.

La scheda funziona. Se attacco la mia chitarra sia all'ingresso 1 che al 2 i led si accendono quando pizzico le corde, in maniera proporzionale ai volumi dei pickup e al guadagno che ho impostato negli ingressi. Stessa cosa se provo il mio microfono XLR.

Il problema è che al mac non arriva l'audio della scheda e non riesco a spiegarmi come mai.

Sono anche entrato nelle preferenze di sistema e ho impostato come sorgente di input la sceda in oggetto, ma non cambia nulla. Tra l'altro ora mi sono ricordato che tempo fa ho provato a collegare al mio pc un semplice microfono a jack, ma non sono mai riuscito a farlo andare, nemmeno smanettando con le impostazioni del sistema; e il microfono funziona perché sul pc va.

Insomma, c'è qualche settaggio particolare che devo operare per far funzionare questa scheda, o comunque altre periferiche di input in generale?

Grazie.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share