Sign in to follow this  
fastest

Problemi con la ventola!

Recommended Posts

Ciao a tutti, sono un nuovo utente e vorrei condividere con voi un problema che da poco si è presentato sul mio Macbook!

Ho un Macbook bianco, processore 2 Ghz e RAM 1.25Ghz. Il computer è stato configurato in maniera tale che al suo avvio sia possibile scegliere se lavorare su un sistema windows, oppure macintosh (sul quale monto l'ultima versione di Tiger).

Da un paio di giorni si verifica una cosa davvero strana: quando lavoro sul sistema macintosh il computer si surriscalda subito, la ventola inizia a girare vorticosamente e raggiunge i 6000 rpm, mentre la temperatura supera gli 80°.

Tutto questo accade anche se non utilizzo nessun programma particolare (sono solo sul finder!)

La cosa ancora più particolare è che quando mi trovo sul sistema windows tutto questo non succede e il computer si comporta in maniera normalissima!

Ho pensato che quindi si tratti di un problema software di macintosh più che hardware, solo che è strano perchè non ho fatto nessun aggiornamento del sistema ultimamente.

Ho provato a reinstallare l'ultimo firmware (seguendo le istruzioni sulla sezione "support" del sito apple) ma il problema persiste!

Qualche idea per risolvere???

Grazie

Gabriele

Share this post


Link to post
Share on other sites

Anzitutto Maurizio Grazie della risposta!

Le due prove che tu dici le avevo già fatte, ma non davano nessun risultato utile.

Ho fatto la prova anche guardando i processi attivi dal Terminal (comando ps)

Ma non ve n'era nessuno attivo

AIUTO!!!! Sono obbligato a lavorare solo sul windows :-(

Share this post


Link to post
Share on other sites

Se in Monitoraggio Attività alla voce Tutti i Processi non ce n'è nemmeno uno che ciuccia anche solo un 30% di CPU in continuo (sicuro che non cia sia l'indicizzazione di Spotlight in atto?) allora prova con un reset delle PRAM. Se non funziona con un reset della SMC/PMU.

Share this post


Link to post
Share on other sites

Sempre grazie per le risposte ragazzi.

Ma come si fanno e soprattutto cosa sarebbero (se è possibile spiegarlo in breve) le cose che mi hai suggerito di fare??

Grazie

Gabriele (fastest)

Share this post


Link to post
Share on other sites

Maurizio!:)

Grazie delle spiegazioni e dei consigli.

Allora ho resettatto la PRAM, ma non noto nessun cambiamento e anzi, la ventola è sempre li che gira come una forsennata e la temperatura sale.

Vi allego una foto di Istat cosi come mi appare con tutte le applicazioni spente, solo il monitoraggio delle attività e l'applicazione per fare l'istantanea del computer.

Da Istat si vede che il 50% della RAM è occupata dall'user, ma io non sto facendo nulla!!!!!!!!!

E poi quell'exhausted vicino alla ventola che significa??

Grazie a tutti

Gabry

Share this post


Link to post
Share on other sites

hai fatto di recente un aggiornamento software sicurezza? a me era capitato dopo avere fatto un aggiornamento di sicurezza al sistema operativo che le ventole fossero impazzite... mi partivano spesso anche senza uso eccessivo di programmi o altre motivazioni plausibili. poi si è risistemato tutto dopo che è uscito un nuovo aggiornamento di sicurezza.può anche essere che la mia esperienza sia solo un fatto di coincidenze e non c'entri nulla, ma a mio avviso sono sicuro che il primo aggiornamento di sicurezza che avevo fatto aveva comunque creato questo problema. Da adesso in poi sinceramente incrocio sempre le dita, dietro ad un nuovo aggiornamento di sicurezza di mamma apple.

Share this post


Link to post
Share on other sites

Vi allego una foto di Istat cosi come mi appare con tutte le applicazioni spente, solo il monitoraggio delle attività e l'applicazione per fare l'istantanea del computer.

E' disattivata la finestra "processes" che è proprio quella che ti permette di capire cosa sta succedendo.... ;)

Share this post


Link to post
Share on other sites

Ragazzi, finalmente l'agonia è terminata.

Ho risolto tutto.

Il problema era che il computer aveva attivi due processi di stampa (non so chi gli avesse detto di stampare) e quindi cercava in maniera folle una stampante su cui sfogarsi :)

Per fortuna, alla fine e non senza molti patemi, me ne sono accorto.

Ora tutto fila liscio.

Grazie a tutti della disponibilità e dei consigli!

Alla prossima (spero per aiutare stavolta :P)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this