Clips


wavemp
 Share

Recommended Posts

Ciao a tutti! Vorrei approfondire un aspetto di Final Cut e credo che possiate aiutarmi.

Quando inserisco nella time line clips differenti di differente compressione e codec tra loro, per le clips che non coincidono con il setting della timeline, final cut chiede se voler mantenere il setting originario o modificarlo alla luce delle impostazioni della nuova clip inserita.

A volte, se non spesso, quando decido di mantenere le impostazioni scelte da principio, non adeguando i settaggi alla clip che ho inserito, una volta esportato il video montato, il video finale va leggermente a scatti nel frangente della clip inserita senza adeguarla prima (o meglio transcodificarla) ai settaggi della timeline.

Qualcuno sa, tra le moltissime impostazioni di una clip (come bit-rate, codec, rate, etc.) qual'è che causa l'effetto leggermente scattoso (sicuramente poco fluido) nel file renderizzato alla fine?

:P

Link to comment
Share on other sites

In genere non mescolo clip con setting diversi nella timeline, quindi non ho una risposta definitiva. Però in genere qualunque sia il setting della timeline dopo il rendering e l'esportazione non dovrebbero più presentarsi problemi di avanzamento a scatti.

Quindi mi chiedo se hai effettivamente renderizzato tutto prima di esportare (verifica che tutte le opzioni di rendering siano selezionate nel menu Sequence/Render Selection or Render All) ed eventualmente usa anche l'Audio Mixdown prima di esportare.

Piero

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share