Sign in to follow this  
andycott

I nuovi MacBook Pro Ottobre 2008: le impressioni dei lettori

Recommended Posts

cosa pretendi da un pc windows!?! eheheheh

a parte gli scherzi, sto cercando di capire, assieme ad un mio amico tecnico riconosciuto apple, come e in quali configurazioni si manifesta il problema.

finora l'ho riscontrato personalmente su:

2 MBP - 2,53 - 4gb di ram - hd 7200giri (di cui uno è il mio)

1 MBP - 2,4 - 2gb di ram - hd 5400giri

ne ho anche testato uno che non lo fa:

1 MBP - 2,8 - 4gb di ram - hd 7200giri

cmq sono 3 su 4! leggendo anche sul forum apple ( http://discussions.apple.com/thread.jspa?threadID=1754963&tstart=0 )a nessuno è sparito i disturbo con l'aggiornamento a 10.5.6 quindi dubito, a questo punto, che possano essere problemi di driver....

altri riscontri!!?

Share this post


Link to post
Share on other sites

@alby

ancora scalettature nello scrolling dopo l'aggiornamento!?!

un'altra cosa, che sembra accumunare i MBP difettosi è il modello del monitor: applicazioni -> utility -> utility color sync -> profili -> LCD colori (apri) -> 13a riga -> modello!?!!

2 difettosi fra i 4 testati sono: 00009C84

quello senza difetti: 00009C85

l'ultimo che manca all'appello non so quale modello sia.....

lunedi mattina vado presso il centro assistenza, cosi se mi mandate anche vs riscontri riusciamo a venirne a capo!!!!

thx

pol

Share this post


Link to post
Share on other sites

come immaginavo... infatti come scritto da utenti americani sul forum apple:

------

....I am also guessing one of my screen is from LG and one from Chi Mei. Someone from another forum said '9c84' is LG and '9c85' is Chi Mei. If this is correct then I just happen to have a bad LG screen and a good Chi Mei Today I check another new BMP of a friend, which has a nice screen and is '9c84'. So from this small sample I can only conclude '9c84' can very a lot in quality.

------

se risulta anche da altri quasi sicuramente il problema è sull'LCD!!!

grazie a tutti per l'interessamento!!

Share this post


Link to post
Share on other sites

...ce l'ho pure io :)

Ciao a tutti, non mi ero mai accorto del problema, finchè non mi ha chiesto _pol di fare un check.

Ho notato le scalettature, che a dir la verità sono altamente fastidiose, sopratutto lavorando su web. Sperando possa essere utile per trovare una soluzione, o meglio la causa del problema, riporto i dati relativi al mio hardware.

Macbook Pro Unibody, 2.4 gHz, 2 gb, Modello LCD 00009C84

Share this post


Link to post
Share on other sites

mi rendo conto, con dispiacere, che iniziamo ad essere abbastanza (ho anche altri riscontri al di fuori del forum)... cerchiamo di raggruppare più dati possibili, così da presentarci in assistenza con un problema comune riscontrato!

thx

Share this post


Link to post
Share on other sites

Non ho resistito e mi sono informato un po' tra vari siti e forum. Allora, dapprima mi sono chiesto se lo scroll poteva dare problemi in ogni occasione, e non solo sul web, così ho usato una piccola applicazione, che consiglio a tutti di provare per la ricerca di immagini, che si chiama cooliris (plug in per firefox) e non mi ha dato problemi. Ma basta pensare allo scorrimento orizzontale degli album in itunes... se non da problemi si puo' già sospettare che il problema non sia hardware (sempre che non si appoggi anche lui sui webkit). Successivamente ho scaricato opera, il quale non usa i webkit come invece fanno firefox e safari, ed in effetti utilizzandolo non ho riscontrato nessuna scalettatura. Fatto ciò, ho cominciato a vagare sul forum apple, dove ho scoperto che problemi di distorsione durante la navigazione e non solo, sono presenti fin dagli imac g5, successivamente sui macbook pro, fino al modello attuale. La brutta notizia, è che i possessori di tali modelli hanno aspettato una soluzione senza mai ottenerla. Parte hardware che accomuna i modelli affetti, più che la marca del display, che addirittura erano diverse dalle attuali, è la scheda video: nvidia. I possessori di schede ATI infatti non hanno notato nessun problema. Per lo stesso motivo, possessori di macchine con il nostro stesso problema hanno provato a navigare con safari per windows sotto bootcamp, e non hanno riscontrato problemi, il che fa fensare ad i driver nvidia per mac. Che ne pensate? Intanto riporto qualche link a discussioni lette.

Ogni commento o critica è ben accetta :)

DeMa

http://discussions.apple.com/thread.jspa?threadID=1754963&tstart=0

http://discussions.apple.com/thread.jspa?threadID=1426965&start=135&tstart=0

Share this post


Link to post
Share on other sites

Ciao a tutti,

pochi giorni fa avevo postato un indirizzo dove apprendere le problematiche inerenti il chipset grafico Nvidia e specialmente il 9600 del MacBook Pro 15" Unibody. Ho girato un pò tra i vari forum e mi sono fatto un pò di "cultura" sui vari problemi e le relative risoluzioni. Mi sono convinto di procedere all'acquisto del nuovo MBP a mio rischio e pericolo (dopotutto si è sempre un pò masochisti!). La versione che ho acquistato riporta sullo scatolo esterno dell'imballo (non quello del MBP ma quello di cartone marrone dove è contenuta la confezione del notebook) la data di confezionamento ossia il 6 novembre 2008. Non appena l'ho collegato ad Internet, ho proceduto immediatamente al download di tutti gli aggiornamenti compresi quelli firmware, 10.5.6, video, trackpad, ecc.

Per farla breve, sul mio MBP non è presente (almeno per il momento!) alcun problema hardware. Il chipset Nvidia 9600 non surriscalda, anzi, stressato a dovere, ha mantenuto una temperatura operativa assolutamente nella norma. La trackpad, che alla prima accensione non funionava con il click a sfioramento, ora funziona perfettamente in tutte le sue opzioni. Il problema da voi riscontrato sul display LCD, sul mio non è presente e soprattutto nelle info di ColorSync, mi riporta come dato di fabbrica 9C85.

Non ho alcun problema di riattivazione da una posizione di stop, insomma funziona tutto a dovere.

Ritengo a questo punto che i vari problemi di gioventù di questo nuovo Unibody siano già stati frettolosamente corretti, secondo me anche dalla fabbrica prima della messa in vendita. Quindi, se siete intenzionati ad acquistare questo nuovo gioiellino tecnologico, vi consiglio di controllare la data di produzione. Comunque, già quelli riportanti la data di novembre sono stati riveduti e corretti.

Buon Natale a tutti

Share this post


Link to post
Share on other sites

sinceramente non so più cosa pensare...

rispondendo a DeMa: il problema su Opera l'avevo riscontrato prima dell'aggiornamento al 10.5.6, adesso è scomparso (non l'avevo testato subito dopo l'aggiornamento) .. mah

io con il MBP precedente (scheda ATI) mai avuto problemi, sicuramente i difetti sembrano riscontrati solo su macchine con scheda NVIDIA, è vero anche che l'ulteriore testimonianza di alexdigio (il 9C85 non dà problemi) fa altrettanto pensare!!!! oltretutto, a quanto riscontrato finora, il modello del monitor è l'unica cosa che lega le problematiche degli MBP....

pol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this