Sign in to follow this  
gaemedo

AIUTO!!! Il G4 non riparte AIUTO!!!

Recommended Posts

Buon giorno, ho già provato a leggere tutto il regresso ma non trovo l'argomento inerente al mio problema giaà trattato.

Se mi sbaglio perdonatemi.

MACCHINA: Power Mac G4 dual 1,25 con 1.5 gb ram e hd da 160 gb OS X Tiger 10.4.ecc ecc

PROBLEMA: Al riavvio dopo la schermata grigio chiara, si scurisce in grigio scuro e al centro appare un rettangolo con l'avviso di attendere diversi minuti e riavviare.

Ho atteso anche tutta la notte e il problema rimane.

Nel mac oltre alla ram c'è una scheda USB2 che però ha sempre funzionato.

In attesa che qualcuno mi legga, un cordiale saluto

Aldo

Share this post


Link to post
Share on other sites

Proverei a riavviare col disco d'installazione di Mac OS.

1) A computer spento, inserisci il disco e premi il tasto "C".

2) Riavvia premendo il tasto d'accensione (continua a mantanere premuto "C", fino a riavvio avvenuto).

3) Se e' tutto OK, cioe' il computer s'avvia e presenta la schermata iniziale d'installazione di Mac OS, puo' essere che il problema si risolva con un "Inizializza e Installa" (ovviamente, perdi tutto cio' che avevi gia' memorizzato sul disco HD interno).

Buona giornata. :)

Mario

Share this post


Link to post
Share on other sites

Mille grazie Mario,

nel frattempo a pranzo ho fatto la procedura che appunto tu hai indicato, con la differeza che ho avviato la routine di controllo e verifica del disco e di correzione degli errori dopo.

Quando l'utility ha risposto che alla fine era tutto Ok (dopo la riparazione de disco) ho riavviato e tutto ha ripreso a marciare senza perdere niente.

Un saluto

Aldo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this