Bridge Airport- Base wifi Alice


Recommended Posts

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

sono riuscita impostare AE come client e ad agganciarlo al network di alice in wireless, ma non riesco a fare connettere l' i-mac con airport express via ethernet per condividere l'acesso alla rete alice...

sei prorpio sicuro che impostando la base airport come client (facendola cioà accedere al network di alice) questa poi possa condividere la connessione via ethernet? Sul sito della APPLE c'è scritto che non lo può fare...:(!

Link to comment
Share on other sites

Ciao, a dire il vero dopo tutti questi mesi non ricordo cosa ho fatto di preciso, ma ti assicuro che funziona ancora. Riepilogando: airport express che si collega wireless al router e trasferisce via ethernet la connessione internet. Mi sembra che i miei dubbi fossero nati proprio dalla frase sul sito della apple che riporti anche tu. Comunque, se ti può servire, ti riporto le impostazioni della mia base:

Ricontrollando nella configurazione con l'utility airpot vedo che la Modalità wireless impostata è "Accedi a un network wireless", poi di seguito ci sono le informazioni della mia connessione internet (nome network e password wpa2) ed è flaggato, sotto al nome del network, "Consenti client ethernet".

Per qunto riguarda la connessione internet della base: utilizza dhcp (automatico), in più è inserito il server dns, che ha lo stesso indirizzo del router, e il nome del dominio è quello della mia connessione.

Il resto delle impostazioni non mi sembra possano aver a che fare con la connessione a internet. Posso solo dirti che una volta agganciata la rete wireless ho avuto in automatico la connessione via etnernet.

Ce l'hai fatta?

Link to comment
Share on other sites

stavo rileggendo il mio ultimo post nella pagina precedente; ricordo che in effetti inizialmente non riuscivo a collegare la base al network wireless perché nel copiare e incollare la password dalla pagina di impostazioni del router mi portavo dietro anche degli spazi bianchi; scrivendola manualmente, ed eliminando tutti gli spazi, ho risolto il problema. Poi, una volta collegata la base al network, non dovrebbero esserci stati problemi.

Link to comment
Share on other sites

no, non ci sono riuscita..

è stato molto facile far collegere la base al network wireless, ha fatto tutto da sola ! (solo che da nessuna parte ho visto "abilita cliente ethernet" ) però non rieco a far collegare I mac via ethernet alla base.. con il dhcp automatico mi dice che l'ip del mAc è locale e quindi non può connettersi a internet, ho provato a darlo manualmente ma non ne vuole sapere !

Link to comment
Share on other sites

non so, faccio fatica a ricordare passo passo tutto quello che ho fatto quando mi è arrivata la base; in ogni caso le impostazioni che ti dicevo le vedi nell'allegato. Ho richiamato questa finestra tramite l'utility airport, nella cartella utility in Applicazioni: cliccando sulla base mi escono i vari menu con i principali settaggi (mi sembra che cliccare sull'icona della base, appena aperta l'Utility Airport, equivalga a scegliere Impostazione manuale, in basso). di sicuro la base si collega con un ip assegnato in automatico, e lo stesso fa il mac. altro, per ora, non saprei.

Link to comment
Share on other sites

ho un problema nel mettere in rete una TV SONY BRAVIA 5500

la mia rete è diposta in questo modo:

router Hamlet>>internet

connesso alla base airport extreme via ethernet

pc Win fisso in camera dei ragazzi connesso alla base extreme via cavo ethernet

base express collegata all'HI-FI in soggiorno per iTunes.

I-book in soggiorno ecc ecc

ho comprato un televisore sony bravia con possibilità connessione alla rete.

l'ho collegata all'ingresso di rete della express abbastanza fiducioso lasciando in automatico l'assegnazione con DHTC

e ho scoperto che ha visto la rete

e mi ha aggiornato i widgest disponibili x il modello di tv.

quindi rete presente e collegamento a internet efficente.:P

ho pensato è fatta......invece mi ha rallentato tutto.:(

ho cominciato a smanettare con il risultato di riottenere il funzionamento della rete dopo u po' di casini:confused:

ora la base l'extreme è in modalità bridge e vedo bene il PC, il disco esterno, mi connetto bene ad internet e posso utilizzare la base express (in modalità partecipa al network >>dell'extreme)per HIFI

ma al TV non c'e' modo di metterla in rete , non la vede piu' ne in manuale ne in automatico.:o

premetto di non essere un esperto e che ci sono buone possibità che abbia "smanettato" troppo

sarei davvero grato se qualcuno che mi consigliasse una configurazione efficace

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share