timemachine non riconosce i vecchi backup


danipen
 Share

Recommended Posts

Ciao a tutti

sono nuovo del fourm e mi scuso se il mio problema è già stato trattato in passato, ma con la ricerca non ho trovato nulla che mi fosse utile...

il problema è questo: ieri timemachin ha dato errore dicendo ceh non riusciva a completare il backup, ma ero di fretta e non ho letto che errore era... dopo un po' inizia a macinare e mi fa un backup eterno

questa mattina accendo il mac e mi dice che non ha abbastanza spazio per fare il nuovo back up, ma a differenza del solito non mi propone di cancellare quello più vecchio allora mi insospettisco...

apro l'interfaccia di timemachine e sopro che il backup più vecchio è quello di ieri, apro il finder e scopro che il backup più vecchio è quello di ieri, ma il disco è pieno...

praticamente non vede più i vecchi backup e ha riscritto un backup iniziale nuovo e, in più, si è riempito il disco

ora questa cosa mi era già successa tempo fa e avevo formattato tutto perchè tanto non avevo problemi a perdere i back up vecchi, ma ora vorrei riuscire a recuperarli perchè ho su dei file che devo ripescare!!!

potete aiutarmi?

l'unica cosa che ho fatto subito prima che comparisse il problema è stato l'aggiornamento della airport (tra l'altro ora non riesco nemmeno più a condividere internete attraverso airport... ma è un altra questione)

due dati che magari vi servono:

leopard 10,5,5

mac pro prima generazione

hd per timemachine: lacie 250gb conneso in firewire 800

spero sappiate aiutarmi!!!

ciao e grazie a tutti

daniele

Link to comment
Share on other sites

grazie per il link

però la discussione non risolve il problema...

io non riesco nemmeno a vedere in finder i back up vecchi anche se dato che il disco è pineo ci sono ancora... per cui non posso nemmeno recuperare i file che mi interessano prima di riformattare...

comunque è possibile che non ci sia una soluzione per dire a timemachine che i back up ci sono già e di riattaccarsi a quelli invece che ripartire da zero?

anche in inglese non ho trovato forum che danno soluzione al problema, ma solo altri utenti che segnalano di averlo avuto...certo che un back up che di punto in bianco si inizializza non serva molto...

ciao e grazie

daniele

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share