Aiuto Switch audio toslink


mac-e-palle!!
 Share

Recommended Posts

Ciao a tutti,

dopo aver fatto i salti mortali per capire come amplificare in 5.1 effettivo il mac mini SENZA scheda audio esterna e SENZA spazio per un sintoamplificatore tradizionale (ho optato per il jepssen sinto+subwoofer integrato) ora ho un nuovo problema

se il cavo ottico toslink uscente dal mac lo collego direttamente all' ampli funziona tutto ma se uso uno switch ottico 3 in 1 (quelli che si trovano sul noto sito d'aste a una decina di euro) il mac non 'vede' più l'ampli e suona dai suoi altoparlanti...

le altre apparecchiature quali ps2 e videostation entrano tranquillamente nello switch (che quindi funziona regolarmente anche perchè è meccanico non elettronico) e poi alternativamente nel sintoampli senza problemi

come posso aggirare il problema? nelle impostazioni audio non trovo nulla mi han detto che il mac potrebbe necessitare di sentire una 'tensione di alimentazione' di ritorno dal cavo ottico ma francamente mi sembra strano...

grazie per l'aiuto (non so più dove sbattere la testa...again!)

Link to comment
Share on other sites

scusa ma hai letto cosa ho scritto?

mi dici come può aiutarmi la tua indicazione?

io son già andato lì e non vedo altro che uscita integrata e ovviamente l'audio non si sente...in basso a dx mi da uscita non supportata

spendere 30 secondi e qualche parola in più dato che probabilmente non capisco?

grazie

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share