Il Video Va A Scatti


JEK
 Share

Recommended Posts

Verifica se va a "scatti" anche con "Print to Video...", SENZA che ci sia alcuna videocanera collegata alla porta FireWire.

Poi collega la videocamera alla porta FireWire e vedi se, sempre con "Print to Video...", il filmato viene registrato su miniDV in modo fluido.

Ciao ciao... :)

Mario

Link to comment
Share on other sites

Beh... Tutto sommato, dal punto di vista del risultato finale, quello che conta e' proprio "Print to Video...". :) Comunque...

Verifica che nella TL sia RT>>Playback Frame Rate>>Full.

Prova anche ad impostare nella TL: RT>>Playback Video Quality>>Low (in questo modo l'immagine visualizzata nel Canvas sara' in bassa qualita').

Francamente, non so cosa consigliarti d'altro. :(

Spero che ci sia nel Forum qualcuno piu' competente di me, che riesca ad aiutarti... :)

Ciao e buona giornata.

Mario

P.S.:

mica per caso nel Canvas hai un'immagine di grandi dimensioni??

Link to comment
Share on other sites

...FCP aveva creato , da solo, la timeline in formato 24 fotogrammi...e a quel punto non la puoi più corregggere...

Scusa, paolomille, mi pare ti riferissi al formato della sequenza. Infatti, per cio' che riguarda la TL, mi sembra che non esista una scelta di formato... :)

...da dove si vede l'impostazione a 24 frame?...

Da menu: Sequence >> General >> Sequence Settings >> Editing Timebase

Saluti a tutti! :)

Mario

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share