ombre sul monitor


Fonzo
 Share

Recommended Posts

stesso problema anch'io, uguale...

sembrano le righe sopra i termosifoni delle case vecchie :)

comunque: pare sia un difetto noto ma non sono riuscito a trovare una soluzione definitiva (spererei bastasse un aggiornamento software) e del tutto aleatorio... a me succede 3-4 volte al mese di solito quando il computer si riavvia da uno stop.

io risolvo il problema con una semplice combinazione di tasti:

control-shift-eject

che spegne e riaccende il monitor (solo il monitor, non il computer, non si perde nulla di quello che si sta facendo)... due secondi e passa

Link to comment
Share on other sites

Per quel che ne so di led, questi sono collegati per un certo numero in serie e poi queste serie in paralleo fra loro. Dall'immagine sembra che una o più serie siano spente. Concordo con Pode: assistenza!

@ Ghiandola surreale: Control+Shift+Eject … non funziona su Tiger … o non funziona coi monitor a lampada?

Link to comment
Share on other sites

… la lampada non si cambia mai? dopo 3 anni non si sarà un pochino consumata? mi sembra che la luminosità sia scaduta col tempo

grazie

Prima o poi si spegne, come ogni tubo fluorescente.

Il mio “antico†PBWallStreet del '98 funziona ancora, anche se da anni si risveglia solo come SegreteriaFax e poco altro. Ho sempre tenuto la luminosità al minimo ed i colori sono ancora buoni quando la alzo per controllare la scansione di una Dia prima di trasferirla sull'iMacAll a lampada. Il confronto fra i due poi è confortante per il WS … spero non sia per scarsità dell'iMac:confused:

Link to comment
Share on other sites

Per quel che ne so di led, questi sono collegati per un certo numero in serie e poi queste serie in paralleo fra loro. Dall'immagine sembra che una o più serie siano spente. Concordo con Pode: assistenza!

@ Ghiandola surreale: Control+Shift+Eject … non funziona su Tiger … o non funziona coi monitor a lampada?

sui cinema display "vecchi", cioè, l'ultima generazione non a led, quelli da 23 hd, la cosa funziona...istema operativo Leopard...

pode

Link to comment
Share on other sites

Per quel che ne so di led, questi sono collegati per un certo numero in serie e poi queste serie in paralleo fra loro. Dall'immagine sembra che una o più serie siano spente. Concordo con Pode: assistenza!

@ Ghiandola surreale: Control+Shift+Eject … non funziona su Tiger … o non funziona coi monitor a lampada?

se è lo stesso problema che intendo io succede molto raramente e si risolve alla peggio con un riavvio... so che non dovrebbe esistere in una macchina del livello del MacBook Pro.

da quello che ho letto su MacFixit (se riesco a recuperare l'articolo vi posto il link) pare sia un bug sui driver della scheda grafica... quindi TEORICAMENTE si risolverà da solo un giorno facendo l'Aggiornamento Software del mac...

poi ho letto di utenti che hanno avuto per questo problema la sostituzione in garanzia del monitor e il problema si è ripresentato puntualmente.

http://www.thedandy.it/2008/05/10/problemi-con-lo-schermo-del-macbook-pro-striature-bianchenere-verticali/

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share